Search found 9 matches

by VE6EFR
22 Nov 2017, 17:27
Forum: User Support
Topic: QSO Information taking a long time to fill
Replies: 3
Views: 722

Re: QSO Information taking a long time to fill

Ah, that may be it. I just checked the log file and it appears to have been a delay from hamqth.com. I changed it to QRZ with my login information and will see if that corrects the problem.

Thank you for the help,

Jeff
by VE6EFR
22 Nov 2017, 03:05
Forum: User Support
Topic: QSO Information taking a long time to fill
Replies: 3
Views: 722

QSO Information taking a long time to fill

When I enter a call sign, it can take 30 seconds to a minute before it shows me previous contacts with the same call. It used to not take this long. I uninstalled the program, then reinstalled but same results.

Any suggestions on what the problem may be?

Jeff VE6DV / VE6EFR
by VE6EFR
03 Sep 2017, 16:45
Forum: Error Reports
Topic: Error when downloading from LoTW while communicator running
Replies: 3
Views: 1374

Error when downloading from LoTW while communicator running

I was having an issue with my log disappearing after downloading from LoTW. I could upload without a problem, but any time I would download confirmations into Log4OM my log would be gone. It would show 0 records found and the only way I could get them back was to restore from a backup. While this wo...
by VE6EFR
28 Aug 2017, 15:48
Forum: User Support
Topic: Mark all contacts as uploaded to LoTW
Replies: 1
Views: 524

Mark all contacts as uploaded to LoTW

I have imported an ADI file to Log4OM. Is there a way to mark all contacts as already uploaded to LoTW so it doesn't keep trying to upload them?

Jeff
by VE6EFR
22 Aug 2017, 22:21
Forum: User Support
Topic: Recent QSO's gone after download from LoTW
Replies: 5
Views: 1156

Re: Recent QSO's gone after download from LoTW

Thanks, Terry. That is what I ended up doing. Just odd that the log file went toes up for some reason.

Jeff
by VE6EFR
22 Aug 2017, 17:44
Forum: User Support
Topic: Recent QSO's gone after download from LoTW
Replies: 5
Views: 1156

Re: Recent QSO's gone after download from LoTW

I've tried to refresh and it still doesn't show my contacts. As for the lower right corner it is not showing the database path. I tried going to File, then open database and finally I selected the database file. It shows loading database however nothing shows up. Still shows 0 records found.
by VE6EFR
22 Aug 2017, 16:43
Forum: User Support
Topic: Recent QSO's gone after download from LoTW
Replies: 5
Views: 1156

Recent QSO's gone after download from LoTW

I just tried to do a download from LoTW. Once that finished my recent QSO's vanished. It is showing 0 records found. Any idea what happened and how to get them back?

Thank you in advance,

Jeff
by VE6EFR
18 Dec 2016, 09:57
Forum: User Support
Topic: HamQTH external source not working
Replies: 2
Views: 804

Re: HamQTH external source not working

Thanks for confirming the issue was on my end. I just checked the username and password and it appeared to be ok. So I double checked my registration info and found the problem. It is now working as it should.

Thanks again for the help,

Jeff VE6DV / VE6EFR
by VE6EFR
18 Dec 2016, 09:03
Forum: User Support
Topic: HamQTH external source not working
Replies: 2
Views: 804

HamQTH external source not working

My QRZ subscription is about to expire so I have the software setup to poll HamQTH and retrieve station information. When using QRZ it would automatically populate information about the station I am working such as their name and QTH. However now that I have selected HamQTH as the external source, i...