Search found 61 matches

by kc2nyu
15 Feb 2017, 17:37
Forum: User Support
Topic: Display Limit
Replies: 4
Views: 643

Re: Display Limit

I certainly may have :D

73
Paul
kc2nyu
by kc2nyu
15 Feb 2017, 14:04
Forum: User Support
Topic: Display Limit
Replies: 4
Views: 643

Re: Display Limit

Terry - thank you so much, that did the trick, setting to a number higher then total QSO's in log.

73 & have a great day
Paul
kc2nyu
by kc2nyu
15 Feb 2017, 03:38
Forum: User Support
Topic: Display Limit
Replies: 4
Views: 643

Display Limit

Back when I started using Log4OM, I imported my entire log from HRD going back to 2009. right now, I have gone into tab f8 and set the display limit to 0 but the log only shows contacts going back to 2013. So what am I doing wrong??

73
Paul
kc2nyu
by kc2nyu
19 Dec 2016, 21:40
Forum: User Support
Topic: Automatic Upload tp LOTW ?
Replies: 3
Views: 634

Re: Automatic Upload tp LOTW ?

Juergen - thanks for the reply. It would be a nice feature to add.

73
paul
kc2nyu
by kc2nyu
19 Dec 2016, 21:14
Forum: User Support
Topic: Automatic Upload tp LOTW ?
Replies: 3
Views: 634

Automatic Upload tp LOTW ?

Is there a way to have QSOs entered in log be automatically uploaded to LOTW, similar to auto uploads to EQSL ?

Tnx & 73
Paul
kc2nyu
by kc2nyu
09 Dec 2016, 23:55
Forum: User Support
Topic: Elecraft K3 goes to CW-R when click on spot
Replies: 9
Views: 1410

Re: Elecraft K3 goes to CW-R when click on spot

Thanks to Nolan KI5IO, my issue with the my K3 going to Alt CW whenever I clicked on a spot in the Cluster is fixed. Simple as making a few changes to Omni Rig Elecraft K3.ini file. He attached the file to previous post with the changes already made. Love this Group, very supportive and helpful. 73 ...
by kc2nyu
08 Dec 2016, 02:18
Forum: User Support
Topic: Elecraft K3 goes to CW-R when click on spot
Replies: 9
Views: 1410

Re: Elecraft K3 goes to CW-R when click on spot

I see it's been a while since this was last discussed, but I just noticed the same issue. Running a K3, Win 10 64 bit PC. Whenever I click on a CW spot in the Cluster , rig switches just fine to the correct freq but the K3 goes to CW Rev. I read about altering the .ini file, but are there any more d...
by kc2nyu
30 Nov 2016, 18:05
Forum: User Support
Topic: Updating Ant Azimuth & Distance Columns
Replies: 4
Views: 697

Re: Updating Ant Azimuth & Distance Columns

Terry - understand and thanks for the quick response.

73
Paul
kc2nyu
by kc2nyu
30 Nov 2016, 17:17
Forum: User Support
Topic: JT 65 logging problem
Replies: 12
Views: 2912

Re: JT 65 logging problem

Jim - have you taken a look at JTAlert. It adds all kinds of add-on features to WSJTX or the strictly JT65 programs. It has good interface for setting up logging to different programs. I have been using it for a long time. It has great help file and excellent user support via Yahoo Group. JTAlert is...
by kc2nyu
30 Nov 2016, 15:27
Forum: User Support
Topic: Updating Ant Azimuth & Distance Columns
Replies: 4
Views: 697

Re: Updating Ant Azimuth & Distance Columns

Terry - thank you very much- I must be blind in not seeing that. One more question, my distance appears to be in kilometers. How do I change to miles? ( I did search the User Guide before asking but couldn't find , honest :)

73 & thank You
Paul
kc2nyu