Search found 20 matches

by IZ4JUK
19 Apr 2020, 09:15
Forum: Error reports
Topic: QSO sent to LOTW but not received...
Replies: 6
Views: 1683

Re: QSO sent to LOTW but not received...

Many thanks Ron, that was the problem!! Very kind of you spending some of your time looking at this problem of mine! Reading "from" in the first field and the second field with another date, I wrongly read it as "to" instead of "sice", as in default it sets this date to the current date... https://i...
by IZ4JUK
18 Apr 2020, 09:26
Forum: Error reports
Topic: QSO sent to LOTW but not received...
Replies: 6
Views: 1683

QSO sent to LOTW but not received...

Hi, I just noted that since I installed this new version of LOG4OM (Version 2, now 2.4.0.0.), I send corrctly my QSOs to LOTW, but even if I don't get any error in the download, I don't receive the confirmation. In the column RECEIVED I only see the word "Requested" instead of "YES". Below 2 screens...
by IZ4JUK
18 Apr 2020, 09:15
Forum: Feature suggestions
Topic: cluster band filter
Replies: 0
Views: 2696

cluster band filter

Hi all, in the previous vrsion, on the right of the main windows, where it is possible to filter the bands and the modes of the showed spots, now to quickly check the spots of just one band, is quite easy,, we just click on the desired band. When we have to reselect all the bands to go back to the n...
by IZ4JUK
03 Mar 2020, 21:07
Forum: User support
Topic: cluster + or - 600 Hz
Replies: 7
Views: 1601

Re: cluster + or - 600 Hz

upgraded to the latest version, thanks for adding the checkbox! Problem solved! Thank you
73
Joe IZ4JUK
by IZ4JUK
01 Mar 2020, 21:45
Forum: User support
Topic: cluster + or - 600 Hz
Replies: 7
Views: 1601

Re: cluster + or - 600 Hz

Ok thanks Nolan
73
Joe
by IZ4JUK
01 Mar 2020, 20:31
Forum: User support
Topic: cluster + or - 600 Hz
Replies: 7
Views: 1601

Re: cluster + or - 600 Hz

talking on the Apache Labs forum, they told me the cause should be that before it sends the frequency, and the the mode. On the previous version (V1) of Log4om, on the CAT settings there was a checkbox that says "Send Freq before Mode". In this new version of Log4OM, I can't find it. Below a screens...
by IZ4JUK
23 Feb 2020, 21:46
Forum: User support
Topic: cluster + or - 600 Hz
Replies: 7
Views: 1601

Re: cluster + or - 600 Khz

Hi Nolan Thanks for your quick reply. I'm using windows 10 64bit I'm using omnirig version 1.18 My rig is an Anan 100D Apache Labs, therefore a software in parallel to manage my rig wich is OpenHPSDR (last version with Thetis) Please note that I used log4om (V1) for many years with satisfaction with...
by IZ4JUK
23 Feb 2020, 21:28
Forum: User support
Topic: cluster + or - 600 Hz
Replies: 7
Views: 1601

cluster + or - 600 Hz

Hi all, since I installed the latst version of log4om (2.3.0.0), I'm facing a problem. When I click on a spot on the cluster, the VFO goes on the correct frequency ONLY when I don't change mode. When a spot is on a different mode compared to the current one, it moves, but applying a shift depending ...
by IZ4JUK
04 Feb 2017, 15:01
Forum: General discussions
Topic: HF0WFF why South Shetland is. instead of Poland?
Replies: 9
Views: 12243

Re: HF0WFF why South Shetland is. instead of Poland?

Hi all, just to inform you that after several months I'm facing always the same problem with all the "HF____" stations from Poland. And I have the impression that I'm not the only one, as I see them spotted very often... like if many OMs are confusing them as south shetland's stations: https://s28.p...
by IZ4JUK
15 Oct 2016, 22:04
Forum: General discussions
Topic: R1FF why Franz Josef Land instead of European Russia??
Replies: 3
Views: 2292

Re: R1FF why Franz Josef Land instead of European Russia??

OK, thanks anyway for your help.
'73
Joe