Search found 34 matches

by sq7bcn
17 May 2020, 12:57
Forum: User support
Topic: ver 2.6 loging problem
Replies: 3
Views: 165

Re: ver 2.6 loging problem

I use version 2.6.1.0 and Windows 7
Marek
SQ7BCN
by sq7bcn
16 May 2020, 20:00
Forum: User support
Topic: ver 2.6 loging problem
Replies: 3
Views: 165

ver 2.6 loging problem

After a few minutes of work the program can not be logged QSO does not enter the database.
You need to restart program and it's ok for a few minutes, then the same.
This applies to manual login from the Log4Om as well as from external programs, e.g. JTDX
by sq7bcn
19 Feb 2020, 06:48
Forum: General discussions
Topic: LOTW Send Automatic?
Replies: 1
Views: 334

LOTW Send Automatic?

Is it possible for the QSO-s to be automatically sent to LOTW.I do it every time by hand, I have to change to REQUEST and send it, how to do it simpler?
by sq7bcn
25 Jan 2020, 09:01
Forum: General discussions
Topic: JTalert and Log4OM version 2
Replies: 67
Views: 14117

Re: JTalert and Log4OM version 2

JTAlert 2.15.8 works fine with Log4OM2 , loging and notification ...
by sq7bcn
19 Jan 2020, 11:39
Forum: General discussions
Topic: Displaying QSL Card
Replies: 3
Views: 363

Displaying QSL Card

What needs to be done to display eQSL cards in the main window, of course those that have been downloaded and saved
by sq7bcn
19 Jan 2020, 11:05
Forum: Error reports
Topic: JTAlert problem
Replies: 5
Views: 400

Re: JTAlert problem

Thank you for the information, you have to wait for the JTAlert update.
Login works correctly only JTAlert does not receive confirmation.
by sq7bcn
18 Jan 2020, 13:18
Forum: Error reports
Topic: JTAlert problem
Replies: 5
Views: 400

Re: JTAlert problem

That is, it is impossible to make confirmation in JTAlert whether QSO was logged in correctly as it is in ver 1 Log4OM ?
by sq7bcn
18 Jan 2020, 08:39
Forum: Error reports
Topic: JTAlert problem
Replies: 5
Views: 400

JTAlert problem

JtAlert does not receive confirmation after logging QSO in through Log4OM_2.
There should be feedback from Log4OM to JtAlert as it was in version 1.
Maybe you need to set some UDP OUT action?
by sq7bcn
19 Nov 2018, 13:00
Forum: User Support
Topic: LOTW Sending update 1.34
Replies: 1
Views: 654

LOTW Sending update 1.34

After update to ver 1.34 I have problem with LOTW sending:
Image
log4om.JPG
log4om.JPG (96.11 KiB) Viewed 648 times
QSO are not sent - status R- its ok , when click SEND REQUIRED - epty window , should show those who have ststus R.
New QSO can't send to LOTW...?
by sq7bcn
11 Sep 2018, 09:16
Forum: User Support
Topic: Band 60m -Award
Replies: 1
Views: 700

Band 60m -Award

Is it possible to add 60m band to DXCC Awards, because I do not show it in other settings is marked ...