Search found 24 matches

by hfsparks
12 Feb 2018, 14:36
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Hello Juergen, Last update. After a long serach i found the problem. If the new version 1.31.00 is executed in Windows 8.1, with administrator rights, tells the user (in the property box) that the user has to explicit use the, for Windows, unknown program. After checking the box the new 1.31.00 vers...
by hfsparks
04 Feb 2018, 11:28
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Good afternoon Juergen.

I had a big computer crash after trying to remove old log4om objects yesterday.

Lucky i have a good backup.
I reinstalled 1.30 and that works, i wont upgrade.
Thanks for all your effort and help.

73's
Gerrit
PA3DJY
by hfsparks
03 Feb 2018, 20:45
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Hello Juergen, I removed the 1.30 version as you mentioned. I even removed my comodo firewall from my system. I installed the 1.31.1 version and followed the steps you advised. The 1.3.1 version starts up and i inserted all the standard things in diverend tabs. I checked the version nr. and it state...
by hfsparks
02 Feb 2018, 18:36
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Thank for your reply and the suggestions dr. Juergen.
As soon i have the time i will try out your advice and i will let you know how it ended.

73's
Gerrit
by hfsparks
02 Feb 2018, 12:16
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Hi John,

Yes i am running a Comodo firewall.
But i have checked that, i even disabled the firewall.

73's
Gerrit
by hfsparks
31 Jan 2018, 20:15
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Hello Terry, I downloaded the latest 1.31.1 version and installed it with administrator rights. The program starts as normal (even quicker) but i lost a great deal of my qso's in the log. The latest log entrance showed is 11-10-2017 while i made some few hundreds of qso's after that date. The versio...
by hfsparks
29 Jan 2018, 19:53
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

I am sorry Terry,

I installed the latest fixed version 1.31.1 but nothing has been changed.
The loading time of my log was about 10 sec. Now it takes more than 2 minutes.
I am back to 1.30.

73;s
Gerrit PA3DJY
by hfsparks
29 Jan 2018, 15:27
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 4794

Re: Log4om 1.31.0.0 database issue

Hello friends, The same here. I have 38.000 records that Log4OM 1.3.0 loads in about 10 seconds (fast enough for me. I installed 1.3.1 today and had the same problems, it took more than 2 minutes to load all and after a few moments i experienced a black screen with a green border. Had to quit the pr...
by hfsparks
25 Jan 2018, 11:19
Forum: Software Integration
Topic: Log4OM communicator
Replies: 6
Views: 1683

Re: Log4OM communicator

Good day Dr. Juergen, I have checked all as you mentioned. All running with administrator rights but no solution. Guess i have to re-install all programs and try from bottom up. Pitty because all works well xmt that the Log4OM communicator stops working after logging each QSO. Anyway many thanks for...
by hfsparks
19 Jan 2018, 18:26
Forum: Software Integration
Topic: Log4OM communicator
Replies: 6
Views: 1683

Re: Log4OM communicator

Adding Omnirig screenshot