Search found 17 matches

by HB9DBM
29 Aug 2020, 17:35
Forum: User support
Topic: <SOTA_REF:0> ADIF Import
Replies: 3
Views: 514

Re: <SOTA_REF:0> ADIF Import

Hi there, Sorry to insist, but there IS an SOTA Ref Tag, but it is emtpy: See? <SOTA_REF:0> And that is exactly the problem: If this Tag exists, why does LOG4OM import this Tag and assign an empty SOTA Ref ??? Simply do not import SOTA_Ref if it is empty, say :0 <CALL:8>HB9III<QSO_DATE:8>20200508<TI...
by HB9DBM
29 Aug 2020, 11:01
Forum: User support
Topic: <SOTA_REF:0> ADIF Import
Replies: 3
Views: 514

<SOTA_REF:0> ADIF Import

Hello I Use a Log Programm on a Tablet for SOTA Activiations. I import the generated ADIF Files from ths Log into LOG4OM. The problem: This Log Program generates this ADIF Tag when the station is NOT on a SOTA Ref: <SOTA_REF:0> Sample ADIF : <adif_ver:5>3.0.5 <programid:15>Portable Logger <programve...
by HB9DBM
26 May 2020, 11:06
Forum: General discussions
Topic: Locator Grid Statistics
Replies: 2
Views: 353

Locator Grid Statistics

Hi everyone, I have a very basic question, but I don't found a simple answer... How can I see how many maidenhead grid locator fiels I have work on a certain Band? There are Virew - Statistics - Grid Statistics, but there are 2 Problemes, see Picture: 1: If I have worked a Grid several times, it wil...
by HB9DBM
27 Apr 2020, 11:28
Forum: Award Support
Topic: Wrong Ref in H26 Award
Replies: 3
Views: 691

Re: Wrong Ref in H26 Award

Never mind, just found a way:
Editing is not possible, but Cloning and deleting Ref's is possible.

Thanks
by HB9DBM
27 Apr 2020, 11:21
Forum: Award Support
Topic: Wrong Ref in H26 Award
Replies: 3
Views: 691

Wrong Ref in H26 Award

Hi all,
I just noticed a small glimps in the Helvetia H26 Award.
The Reference for Aargau should be AG, instead it is now AA.
How can i correct this?

Tried via Award manager, but failed to correct this Ref...
H26.png
H26.png (56.14 KiB) Viewed 677 times
by HB9DBM
03 Apr 2020, 07:39
Forum: Error reports
Topic: Spots from SOTA Cluster in wrong order
Replies: 10
Views: 892

Re: Spots from SOTA Cluster in wrong order

Hi Terry, I removed the SH/X 30. Bu this cluster shows nevertheless the last couple of SOTA spots. And when you do this in the morning, it shws like in the attached picture. The spots from last night stick then all day on top of the others spots So this was maybe a workaround but for sure not a bug ...
by HB9DBM
01 Apr 2020, 13:02
Forum: Error reports
Topic: Spots from SOTA Cluster in wrong order
Replies: 10
Views: 892

Re: Spots from SOTA Cluster in wrong order

Sorry.
it's 2.4.0.0
by HB9DBM
01 Apr 2020, 09:36
Forum: Error reports
Topic: Spots from SOTA Cluster in wrong order
Replies: 10
Views: 892

Re: Spots from SOTA Cluster in wrong order

Hi Terry,

Yes , in V1 i could specify to which eQSL Account I would like to upload.
I have 3 eQSL Accounts.
- One for SOTA in HB9
- One for SOTA in DL
- One for Home usage[/list]
by HB9DBM
01 Apr 2020, 07:41
Forum: Error reports
Topic: Spots from SOTA Cluster in wrong order
Replies: 10
Views: 892

Re: Spots from SOTA Cluster in wrong order

Hi Terry,
These two cause more work to do for me:
- QSL upload: Allow to specify the eQSL to which the eQSL shall be uploaded
- QSO Manager - Update - Execute Checks are missing (i.e. "Verify and fill Band values")

But I hope the error report above don't get lost, hi

73
Mark, HB9DBM
by HB9DBM
01 Apr 2020, 06:27
Forum: Error reports
Topic: Spots from SOTA Cluster in wrong order
Replies: 10
Views: 892

Spots from SOTA Cluster in wrong order

Hello I finally migrated to V2 although still some features are missing. I really hope that all features which from V1 get implemented in V2. And i found a bug which may be generic to cluster spots but can be shown using the custom cluster for SOTA: elgur.crabdance.com:7300 if you open this cluster ...