Search found 11 matches

by EC1DQ
22 Oct 2019, 17:10
Forum: User Support
Topic: Unable to download logs from eqsl - 404 error
Replies: 10
Views: 1281

Re: Unable to download logs from eqsl - 404 error

Hi all...

it seems like eqsl changed the download server, but #1 I don't know the name of the new server and #2, even knowing the name of the server, I don't know where to change it in the LOG4OM.

Hope it helps. As soon as I have more feedback, I will forwarded it to the group
by EC1DQ
17 Dec 2018, 19:53
Forum: User Support
Topic: Label Printing Problem
Replies: 3
Views: 882

Re: Label Printing Problem

Hi Terry,

Bingo!! There is an issue with my version of the Adobe Acrobat Reader (the last one). It doesn't open when it should. Any other reader opens perfectly well when required. Thanks for the help, mate.

Happy Xmas to all the LOG4OM family
by EC1DQ
16 Dec 2018, 16:23
Forum: User Support
Topic: Label Printing Problem
Replies: 3
Views: 882

Label Printing Problem

Hi All, previous to explain my problem, let me say that I saw all the helps -including G4POP youtube- about printing labels. Even time ago I printed labels without a problem. This is the question: I do all the procedure to select the QSOs I want to print, I validate them, I go to the print menu, I s...
by EC1DQ
20 Feb 2018, 10:20
Forum: General discussions
Topic: Text Format on address Box
Replies: 3
Views: 1485

Re: Text Format on address Box

Hi again,

I can't say why or how, but the issue dissapeared as it cames... obviously something changed and probably not related to LOG4OM. Thanks for the assistance and if the issue appears again or I find what happened, I will report it.

Congratulations for the good work!
by EC1DQ
17 Feb 2018, 05:51
Forum: General discussions
Topic: Text Format on address Box
Replies: 3
Views: 1485

Re: Text Format on address Box

Sorry,

I forgot the screenshots

Screen Shot Correct.jpg
Screen Shot Correct.jpg (60.33 KiB) Viewed 1484 times
Screenshot Bad Format.jpg
Screenshot Bad Format.jpg (61.98 KiB) Viewed 1484 times
by EC1DQ
17 Feb 2018, 05:48
Forum: General discussions
Topic: Text Format on address Box
Replies: 3
Views: 1485

Text Format on address Box

Hi, I've been searching for this matter for a few days now, but I didn't find any reference. It's about the format of the text on the address box. Since a few days ago, the data which comes from qrz.com lost its format. I include two screenshots so you can get the idea. It isn't a big issue, of cour...
by EC1DQ
28 Jan 2018, 18:28
Forum: User Support
Topic: Log4om 1.31.0.0 database issue
Replies: 37
Views: 8758

Re: Log4om 1.31.0.0 database issue

Hi all,

same here, I have big PC, we edit video with no problem with it. Big processor, plenty of memory. More than sure that it is enough for LOG4OM. It's slow when loading the database, and even when saving/editing a QSO, it waits a while before processing.

73!
by EC1DQ
28 Jan 2018, 18:23
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 10689

Re: LoTW weirdness

Hi all, I updated to the last release and I still have something with a "DC" station. It appears like state number 51, as "DC // District of Columbia" on the state field and "DISTRICT OF COLUMBIA" on the County field. It appears with the same red box (NOT FOUND) as it did on last version with the ot...
by EC1DQ
17 Dec 2017, 13:32
Forum: User Support
Topic: US-CA Award and Digital Mode
Replies: 5
Views: 1646

Re: US-CA Award and Digital Mode

Yeah, thanks, Terry!

I made searches for FT8, US-CA, etc... but never as an LoTW Issue... Well, as we say in Spain, the ball is now on the LoTW roof, so they have the chance to rectify.

Nice weekend for you, guys!

John
by EC1DQ
17 Dec 2017, 12:53
Forum: User Support
Topic: US-CA Award and Digital Mode
Replies: 5
Views: 1646

Re: US-CA Award and Digital Mode

Thank you Chuck... Hope the LoTW will do something abt it.

73's, John