Search found 15 matches

by ha5uk
21 Nov 2018, 12:33
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Ok Lele, I know it's hard to find what causes it. One more thing: when config.xml at log4om's main folder is not readible while backup is all right, the secondary backup (made same time) is also corrupted.

Will try portabel version.
by ha5uk
21 Nov 2018, 05:40
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Not response from Lele so far and as problem still exists (busted config.xml at every second or third launch) some further details: When it happens config.xml in appdata/roaming/LogOM is unreadable and seems empty, while unpzip this from the backup that was made the 'same time' makes logger start fl...
by ha5uk
09 Nov 2018, 07:37
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Terry, still profile/config lost inspite of reinstalled (2nd time) as administrator and always run as administrator.
Please check report what it shows.
by ha5uk
01 Nov 2018, 10:03
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Hmm that's not enough to run the update as an administrator then?

Have to uninstall and reinstall whole sw again?
by ha5uk
31 Oct 2018, 18:33
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Hi Terry, no corrupt backup since updated newest one as administrator, so it seems to be solved, TU. Yet another issue since this afternoon. Program slows down and ends up with 'not responding' very often (dependless what part of it is used - logging,managing qsl,using communicator, whatever). Somet...
by ha5uk
25 Oct 2018, 07:32
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Ok, done. Updated as administrator. Will see how that works, so far so good.
Thanks!
by ha5uk
24 Oct 2018, 14:54
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Ok Terry, can make it now as this happened today also.
by ha5uk
24 Oct 2018, 14:02
Forum: User Support
Topic: User Profile Problem
Replies: 34
Views: 3972

Re: User Profile Problem

Hi, Read thru the topic but didn't find any good hint how to prevent my issue. It happens quite frequently that setup/profile is lost at launch. Well, have several backups so restoring config.xml is not problem and so it starts all right but after a few launch I have to do it again. I'm about to bla...
by ha5uk
06 Mar 2018, 09:44
Forum: User Support
Topic: Log4OM -> ClubLog upload error.
Replies: 11
Views: 1673

Re: Log4OM -> ClubLog upload error.

Exactly the same with me. Just noticed automatic upload stopped 3 days ago to Clublog. Nothing changed, internet connection (timeout unlikely occured), user datas, checked everything. Tried to force upload one qso by right click on it but did not make it. Log file sais this from that action: 2018-03...
by ha5uk
08 Feb 2018, 15:11
Forum: User Support
Topic: submode listings for DXCC
Replies: 2
Views: 519

Re: submode listings for DXCC

Ok,understand. The point would have been to see # of worked countries. JTAlert makes it anyway.