Search found 16 matches

by k9ig
22 Jun 2019, 08:38
Forum: User Support
Topic: QSL process for bureau cards
Replies: 2
Views: 178

Re: QSL process for bureau cards

Finally - yes that works as expected - all because of one extra click on my part. Thanks Terry. Now - for the label for those bureau cards, is it best to then create a search filter for all QSOs received via bureau and maybe the QSL date? That the normal process flow for printing labels on bureau re...
by k9ig
21 Jun 2019, 21:22
Forum: User Support
Topic: QSL process for bureau cards
Replies: 2
Views: 178

QSL process for bureau cards

Win 10 PC, 1.37v of log4om, I have about 100k QSOs in the log that are stored on OneDrive. Trying to figure out the process for checking in cards from the bureau and then print needed labels for them. In looking at the video below, I can see how the search is supposed to work in the QSL Management p...
by k9ig
05 Aug 2018, 10:23
Forum: User Support
Topic: Auto upload to QRZ.COM ?
Replies: 1
Views: 327

Auto upload to QRZ.COM ?

Process question: When I import an ADIF file to my log, do all of the imported QSO's get uploaded to QRZ.COM automatically just as my real time QSOs do when I am logging within Log4OM? Or do I need to "push" the ADIF import Q's manually - one by one or is there a "batch" QRZ upload that I should do?...
by k9ig
01 Jul 2018, 10:42
Forum: User Support
Topic: KH1/KH7Z shows as Hawaii
Replies: 10
Views: 1149

Re: KH1/KH7Z shows as Hawaii

It's interesting, I just saw a busted spot of KH1/KH6Z come through and is correctly labeled as Baker/Howland - but then the corrected spot of KH1/KH7Z comes through 10 seconds later is posted as Hawaii.
by k9ig
29 Jun 2018, 10:51
Forum: User Support
Topic: KH1/KH7Z shows as Hawaii
Replies: 10
Views: 1149

KH1/KH7Z shows as Hawaii

I've updated country files as well as SCLs thinking that was the issue but all spot coming in for KH1/KH7Z show as HI not Baker/Howland. I understand how to adjust the country (F2) once I work the station but what am I missing in adding this call to some DB that will ID the country (or any other cal...
by k9ig
29 May 2018, 10:47
Forum: User Support
Topic: QRZ.com upload stopped working
Replies: 3
Views: 564

Re: QRZ.com upload stopped working

No - XML is good till next March BUT it is now working again. I had a span of about 30 QSOs that did not auto upload, to both Clublog and QRZ. Not sure why but it came back to life on its own. I went in and did a manual upload to the services that were not working.
Greg
by k9ig
28 May 2018, 20:26
Forum: User Support
Topic: QRZ.com upload stopped working
Replies: 3
Views: 564

QRZ.com upload stopped working

Everything worked fine through 5/25, went out of town, back home today, making a few Q's and see that there are no uploads going to QRZ.COM. New QSOs are being added to log correctly and I see them, there is just no auto upload happening. In QRZ I checked to make sure my end date was good and it is ...
by k9ig
16 Feb 2018, 09:29
Forum: User Support
Topic: Local vs UTC printing on labels
Replies: 14
Views: 1323

Re: Local vs UTC printing on labels

Info requested sent.
Greg
K9IG
by k9ig
16 Feb 2018, 08:45
Forum: User Support
Topic: Local vs UTC printing on labels
Replies: 14
Views: 1323

Re: Local vs UTC printing on labels

My system time is set at UTC -5, for USA Eastern time. You're saying that the only way to get the correct time on labels, is that my system time must be reset to UTC? Log4OM is able to parse the correct time for QSO logging, as well as all steps leading up to printing a label, but it's not able to u...
by k9ig
15 Feb 2018, 18:08
Forum: User Support
Topic: Local vs UTC printing on labels
Replies: 14
Views: 1323

Local vs UTC printing on labels

When configuring for a label print, in the Label Management window, I make a selection of a QSO on the QSO Selection tab, then on QSO Analysis tab, review the info for the QSO, all looks well, including time (in UTC) , I see the date/time/band/mode/report with a check next to it. Then I got to the P...