Search found 8 matches

by W4EBB
07 Jul 2019, 12:42
Forum: User Support
Topic: Grid is missing
Replies: 2
Views: 86

Re: Grid is missing

Sorry for the delay in getting back..... I am on the latest versions of log4om and JTAlert. Before posting I searched the forum and did not find any posts addressing my questions. So let me ask again - several QSOs went into the log without grids. Other QSOs had grids (normal). What failed and as a ...
by W4EBB
02 Jul 2019, 20:01
Forum: User Support
Topic: Grid is missing
Replies: 2
Views: 86

Grid is missing

I just worked two new grids but when I reloaded the scan in JTAlert the two grids did not show up. I looked in the manual and I am thinking that the grid comes from maybe QRZ and it was failing? Anyway I fixed the grids in the two records but I am wondering: 1) Is something else missing because of t...
by W4EBB
31 Jul 2018, 13:34
Forum: Feature suggestions
Topic: Hamlib and OmniRig buttons
Replies: 0
Views: 1383

Hamlib and OmniRig buttons

In Cat & Cluster tab both Hamlib and OmniRig start out as not selected. Once you select one or the other you can not get back to both being not selected. I was testing Omnirig , decided against using it, but the only way to not show OmniRig being used is to select Hamlib which I am also not using. I...
by W4EBB
03 Jul 2018, 14:16
Forum: User Support
Topic: Automatic update to EQSL has stopped working
Replies: 9
Views: 863

Re: Automatic update to EQSL has stopped working

Terry:
Thanks!
Charlie
by W4EBB
30 Jun 2018, 08:54
Forum: User Support
Topic: Automatic update to EQSL has stopped working
Replies: 9
Views: 863

Re: Automatic update to EQSL has stopped working

Okay - I found the problem - it was at EQSL and caused by me. I have two accounts and EQSL was getting mixed up on which one to access - hence the mismatch on Nickname. The cause was overlapping dates - however it was like that since day 1 - so EQSL must have made changes to cause it to now fail. An...
by W4EBB
29 Jun 2018, 13:11
Forum: User Support
Topic: Automatic update to EQSL has stopped working
Replies: 9
Views: 863

Re: Automatic update to EQSL has stopped working

Hello Terry: I would like to restate my problem(s): The #1 problem is that after one year working every time the automatic update to EQSL fails every time. The #2 problem is that while trying to fix #1, in the meantime, I tried to use QSL Management to update EQSL. That fails every time with "no mat...
by W4EBB
28 Jun 2018, 17:35
Forum: User Support
Topic: Automatic update to EQSL has stopped working
Replies: 9
Views: 863

Re: Automatic update to EQSL has stopped working

As I said in my post, the names in EQSL and Log4OM are the same.
by W4EBB
28 Jun 2018, 13:49
Forum: User Support
Topic: Automatic update to EQSL has stopped working
Replies: 9
Views: 863

Automatic update to EQSL has stopped working

Background: Log4OM version is 1.32 Doing FT-8 with WSJT-X, JT-Alert and HRD for cat control The automatic update had been working for one year I have been down for 2 months due to home remodeling - including packing away all equipment. Now I have reinstalled everything, did all software updates, and...