Search found 66 matches

by HB9ETR
14 Mar 2020, 11:31
Forum: User support
Topic: Adding “Distance” value
Replies: 24
Views: 6799

Re: Adding “Distance” value

curious as to why the distances now show a decimal and, if i save a previous input from V1 (in this case), i get a different distance.
by HB9ETR
10 Feb 2020, 18:12
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Re: Distance

attached
by HB9ETR
10 Feb 2020, 17:41
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Re: Distance

yes, re-booted program but same-same

thanks for trying :)
by HB9ETR
10 Feb 2020, 17:24
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Re: Distance

i followed your guide and it did bulk edit correctly.....but the distance still didn't calculate
by HB9ETR
10 Feb 2020, 17:00
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Re: Distance

correct, the reference is blank.

the station details have been filled in during initial config.....but on the edit QSO page, most details have not transferred (including grid ref, op callsign, address details etc)
by HB9ETR
10 Feb 2020, 16:37
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Re: Distance

but N1MM did not add the grid ref...L4OM did when I refreshed the bio
by HB9ETR
10 Feb 2020, 16:32
Forum: General discussions
Topic: Distance
Replies: 12
Views: 1256

Distance

I uploaded a small adif from N1MM this weekend, updated the bio which nicely populated the grid ref.....but the distance stays as 0. Is this correct?
by HB9ETR
01 Feb 2020, 17:46
Forum: User support
Topic: Grid refs
Replies: 4
Views: 605

Grid refs

Hi, Really pleased with the new version...definitely worth the wait....tnx to the team. On importing my log (from v1), my grid references of new or newly editted QSOs now have the last two letters in lowercase. Is this the new format? Or, being a bit of a fuss pot for standardisation that I am, wond...
by HB9ETR
01 Jun 2019, 15:16
Forum: User Support
Topic: QSY off freq
Replies: 4
Views: 941

Re: QSY off freq

I had the "special functions" selected.....not too sure if this "switched" when i installed 1.37 or previously done.
It appears to be ok now.
tnx, as always grateful for your input.


rob