Search found 40 matches

by iz6gvc
25 May 2020, 08:53
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Good morning to all, this morning with more calm, I tryed to read with more accuracy the "CAPOLAVORO" manual of another "CAPOLAVORO" wich is Log4OM ! The TRIO now work perfectly! For a configuration like mine that is the TRIO "Log4OM+JTAlert+WSJT-X" the exact step to follow is from page 160 "JTAlert...
by iz6gvc
24 May 2020, 18:37
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

G4POP wrote:
24 May 2020, 18:15
Was the QSO logged in Log4OM OK?
No.
I insert the qso by band.
G4POP wrote:
24 May 2020, 18:15
Was the alert from JTalert saying that the qso could not be logged?
Yes.
by iz6gvc
24 May 2020, 18:12
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Hi Terry, I try to follow the manual but without any sort of success.
Log4OM read the call on QSO by wsjt-x thru jtalert but when i finish the QSO one error on logging QSO prompt me... :x
by iz6gvc
24 May 2020, 16:57
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

OK I try...

Mny thanks for now, for all the support and yours time!
by iz6gvc
24 May 2020, 16:45
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Log was imported, seem to be work ok for now...
Terry how I can make qso/log integration from wsjt-x to log4om thru jtalert?

Thanks, Camillo
by iz6gvc
24 May 2020, 15:48
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Hello Terry,

can I use the older backup folder (synchronized with Dropbox) for my new V2 backup ?
by iz6gvc
24 May 2020, 15:13
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Ok tnx!
by iz6gvc
24 May 2020, 15:09
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Hi, I can run together V1 and V2?
I need for read and apply the setting info..
by iz6gvc
24 May 2020, 11:32
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Tnx, I will try...
by iz6gvc
24 May 2020, 11:05
Forum: User support
Topic: Lost all settings!
Replies: 27
Views: 604

Re: Lost all settings!

Flag also "Export only adif fields" and " Simplified adif"?