Search found 29 matches

by G4IUA
16 May 2019, 23:04
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

In desperation I uninstalled the Kaspersky antivirus software and it suddenly started to work! I then reinstalled it and it still works perfectly, so although I am a loss to know exactly why this is the case I’m happy to accept that all is now well. Before uninstalling Kaspersky I disabled it and as...
by G4IUA
10 May 2019, 22:18
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

Thanks Terry. The Communication setup is exactly as you've shown and I'm satisfied that part has always been correct. At this stage I think it best I send thru the support request as you suggested. I'm grateful for the support shown by all who responded to my post but I think I've now exhausted all ...
by G4IUA
10 May 2019, 19:53
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

Switched off Kaspersky Antivirus software. Ditto Windows Defender.

I've attached the Communicator logfile, complete with error messages (which are all beyond me...).

Jeff
by G4IUA
10 May 2019, 17:00
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

I've just entered a dummy callsign into Log4OM and here is the result of the Realtime Log showing that at least the command "Sending rotator azimuth message to communicator" is being generated. Presumably the problem lies after that. Whilst I've had the software on my PC for ages it's only since I p...
by G4IUA
09 May 2019, 23:34
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

Thanks Terry. Checked all installed and running as administrator. Communicator is on autostart and is running Communicator minimised, not closed Port 12040 in both communicator and PstRotator Rotator works perfectly from PstRotator and with WSJT-X Communicator Settings/Outbound/PstRotator is selecte...
by G4IUA
09 May 2019, 14:44
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

Re: PstRotator, Log4OM not communicating

Hi Ernst, Thank you for your help. I’ve checked that everything is as per your list, the only difference is that I cannot find where you entered the IP address you mentioned (other than Communication/TCP Client, whereas I use RS232/TCP server to communicate with the AlfaSpid controller). Also, where...
by G4IUA
06 May 2019, 17:38
Forum: User Support
Topic: PstRotator, Log4OM not communicating
Replies: 15
Views: 1028

PstRotator, Log4OM not communicating

I’m using WSJT-X, Log4OM and PstRotator. All are latest versions. With WSJT-X everything works well, automatically rotating the antenna when selecting a station and logging to Log4OM. However when manually entering a callsign into Log4OM I cannot get any response from PstRotator. I’ve just had excel...
by G4IUA
10 Nov 2018, 18:49
Forum: User Support
Topic: Incorrect date: LOTW Sent Date
Replies: 7
Views: 812

Re: Incorrect date: LOTW Sent Date

Ah! How embarrassing! Thanks Terry. I can't believe I overlooked something so obvious!

Jeff
by G4IUA
10 Nov 2018, 17:59
Forum: User Support
Topic: Incorrect date: LOTW Sent Date
Replies: 7
Views: 812

Re: Incorrect date: LOTW Sent Date

Thanks Terry. Actually I did show the version of Log4OM: 1.34.0.0 That's odd as the Windows time and date are correct. It’s especially odd as all the LOTW Sent Dates show 2020 as the year, even for QSOs going back years. Although I usually run the latest versions of WSJT-X and JTAlert I specifically...
by G4IUA
10 Nov 2018, 16:06
Forum: User Support
Topic: Incorrect date: LOTW Sent Date
Replies: 7
Views: 812

Incorrect date: LOTW Sent Date

I've just noticed that the LOTW Sent Date shows incorrectly, e.g. today's date shows as 10/11/20 (today is 10th Nov 2018). This applies to every QSO going back many years and I'm pretty sure it has only just started today. Only the year is incorrect; the day and month are OK and all report DD/MM/20....