Search found 4045 matches

by G4POP
21 Oct 2017, 19:22
Forum: User Support
Topic: Transmit always on IC-7300
Replies: 23
Views: 130

Re: Transmit always on IC-7300

G4DWV - Guy wrote:
21 Oct 2017, 19:06
Hi Terry,

It was the latter, viz JTDX where Omnirig had to be selected.

Cheers

Guy
See viewtopic.php?f=10&t=3109#p17220 for WSJT-X substitute JTDX

3rd line down
by G4POP
21 Oct 2017, 19:00
Forum: User Support
Topic: Transmit always on IC-7300
Replies: 23
Views: 130

Re: [solved] Transmit always on IC-7300

Hi all, The solution was much more simple than any of the suggestions. The answer was provided by Alex, the autor of Omnirig. The thing to do was to not have the COM port selected in the radio drop-down tab, but to have Omnirig Radio 1 selected. 73 de Guy G4DWV 4X1LT What Radio drop down - DigiKeye...
by G4POP
21 Oct 2017, 18:59
Forum: User Support
Topic: Loss of all settings
Replies: 14
Views: 170

Re: Loss of all settings

How can chkdsk /r cause problems? I would really be interested to know. 73 de Guy G4DWV 4X1LT Just lke CCleaner it sometimes archives sectors with information without moving it, but if you doubt that give it a try a couple of times and then watch your computer regularly crash or some programs stop ...
by G4POP
21 Oct 2017, 18:02
Forum: User Support
Topic: Loss of all settings
Replies: 14
Views: 170

Re: Loss of all settings

Don't bother with the chkdsk routine it wont fix this and may cause problems elsewhere You seem to have a corrupt xml file I have responded to your email with instructions You could also try running the software as a portable install to Dropbox or Google drive, that way there is no permeant installa...
by G4POP
21 Oct 2017, 16:03
Forum: General discussions
Topic: RTTY with Log4OM
Replies: 4
Views: 582

Re: RTTY with Log4OM

That is what I was referring to in my last post
by G4POP
21 Oct 2017, 11:49
Forum: User Support
Topic: QUESTION
Replies: 3
Views: 35

Re: QUESTION

You might find this YouTube tutorial of use

https://youtu.be/XvoDF1Bz0lo
by G4POP
21 Oct 2017, 11:07
Forum: User Support
Topic: import adif log file
Replies: 12
Views: 72

Re: import adif log file

Fixed! Tiziano sent me his ADIF file which originated from MixW and sure enough it did not import into Log4OM There was one QSO that had <HTML> in the comment field and because this is not an acceptable ADIF Data string Log4OM rejected the complete file I have removed the offending comment and the A...
by G4POP
21 Oct 2017, 07:19
Forum: User Support
Topic: CONNECT TCP Failing to connect
Replies: 6
Views: 46

Re: CONNECT TCP Failing to connect

BTW, I did try to setup the account as AK5U but it appears that it was already in use and I have been unable to get an email to reset the password. I think I used ak5u@arrl.net for email but I have no clue as to the PW I setup. I have sent you a temporary password by email for user account AK5U ple...
by G4POP
21 Oct 2017, 07:10
Forum: User Support
Topic: CONNECT TCP Failing to connect
Replies: 6
Views: 46

Re: CONNECT TCP Failing to connect

Sounds like you did not install by right clicking the install file and selecting 'Run as an Administrator'
by G4POP
20 Oct 2017, 19:11
Forum: User Support
Topic: Transmit always on IC-7300
Replies: 23
Views: 130

Re: Transmit always on IC-7300

G4DWV - Guy wrote:
20 Oct 2017, 18:54

I am connected to the correct com port. In my case it is com port 5 with DigiKeyerII. When I did the test, I connected to com port 4.
Please post a screen shot of the device manager showing the ports in a similar graphic to the one I posted