Search found 17 matches

by ON3FZT
21 Jul 2018, 12:01
Forum: FAQ
Topic: NO IOTA LISTING/IMPUT
Replies: 1
Views: 229

Re: NO IOTA LISTING/IMPUT

After downloaded the IOTA UPDATES ---->Log4om =perfect now ;)
by ON3FZT
21 Jul 2018, 11:11
Forum: FAQ
Topic: NO IOTA LISTING/IMPUT
Replies: 1
Views: 229

NO IOTA LISTING/IMPUT

after updating the hotfix ,no IOTA choice.......(EJ0DXG input and the iotalisting=blanco)
whats wrong?
73 Luc
ON3FZT
by ON3FZT
04 Jan 2018, 15:00
Forum: User Support
Topic: 3 transceivers connected to Log4om
Replies: 1
Views: 262

3 transceivers connected to Log4om

Hello OM's
how can I connect a third trx to Log4om(in Omni-rig only place for 2 trx) :?: ??
73,Luc
by ON3FZT
17 Oct 2017, 13:15
Forum: Feature suggestions
Topic: Locator input
Replies: 3
Views: 514

Re: Locator input

Many tnx Juergen,before I was connected on QRZ.com (normal user) now connected via HAMqth and its OK :D
tnx ;)
by ON3FZT
17 Oct 2017, 12:47
Forum: Feature suggestions
Topic: Locator input
Replies: 3
Views: 514

Locator input

hi, when I put a new call in te "callsign"box the locator is not automaticly inputed in de QSOinfo "locator"box,there is a locator in the (licht yelow)window on the rightside but this one is NOT :( the locator for the corresponded callsign.So... is this not possible to improve that feature so that t...
by ON3FZT
03 Nov 2016, 12:29
Forum: Feature suggestions
Topic: Cluster and VFO's window
Replies: 1
Views: 624

Cluster and VFO's window

1) a nice option (if possible) to publish the locator/beam direction in the clusterwindow
2) vfo A and B windows more bigger
greetings,
Luc
ON3FZT
by ON3FZT
27 Oct 2016, 17:50
Forum: User Support
Topic: Downloading LoTW: 0 QSO found
Replies: 2
Views: 702

Re: Downloading LoTW: 0 QSO found

Or "station location" is missing or not filled in
by ON3FZT
26 Oct 2016, 15:46
Forum: User Support
Topic: Missing "worked" "worked same band"
Replies: 9
Views: 967

Re: Missing "worked" "worked same band"

Lotw =enabled
by ON3FZT
26 Oct 2016, 08:33
Forum: User Support
Topic: Missing "worked" "worked same band"
Replies: 9
Views: 967

Re: Missing "worked" "worked same band"

All files send by email but..... after sending the email and after a new/other look in my settings------> problem solved!! settings/options/setting1:external sources:use qrz.com FORGOT TO FILL IN my user id and password ;) many thanks for this wonderfull logbook and for the very fast help :D 73 Luc ...
by ON3FZT
25 Oct 2016, 17:41
Forum: User Support
Topic: Missing "worked" "worked same band"
Replies: 9
Views: 967

Re: Missing "worked" "worked same band"

Send you the files tomorow by email,for now many,many thanks for your help,73 from on3fzt,Luc