Search found 104 matches

by WA2SQQ
16 Jun 2019, 00:11
Forum: General discussions
Topic: Question about beam headings
Replies: 1
Views: 75

Question about beam headings

Are the beam headings that log4om displays showing true north or magnetic north?
by WA2SQQ
30 Apr 2019, 17:35
Forum: General discussions
Topic: Migrating LOG4OM to a New PC
Replies: 2
Views: 217

Re: Migrating LOG4OM to a New PC

Terry, yes, I have. As I commented, the manual process isn’t difficult - I was just wondering if perhaps there was an automated feature I was not aware of. I use some other software that as part of their data backup it saves all the configuration settings and the installed folder settings. When you ...
by WA2SQQ
29 Apr 2019, 17:36
Forum: General discussions
Topic: Migrating LOG4OM to a New PC
Replies: 2
Views: 217

Migrating LOG4OM to a New PC

I’ve been using LOG4OM for several years and I’m absolutely delighted with how it performs. I’m certain that there are many features I’ve not yet discovered. During the time I’ve used LOG4OM I’ve updated my PC and have had to transfer it 3 times. I’ve configured LOG4OM to do 2 backups – one to the h...
by WA2SQQ
14 Jan 2019, 15:07
Forum: General discussions
Topic: How to change DX Cluster node
Replies: 1
Views: 283

How to change DX Cluster node

So last night I tried to use the forum search engine to determine how to change the DX Cluster I connect to. Searched for “Change DX Cluster” & “DX Cluster”. Each time it tells me to be more specific as these are common terms. “The following words in your search query were ignored because they are t...
by WA2SQQ
10 Dec 2018, 20:59
Forum: General discussions
Topic: Latest Version Observation
Replies: 2
Views: 377

Latest Version Observation

Just updated to the latest version. I have "backup at shutdown" enabled. When exciting, I'm not seeing the "Back in Progress" in RED displayed as with earlier versions versions. Not sure is this was intentional, no big deal, but I thought I'd mention it.
by WA2SQQ
08 Dec 2018, 15:42
Forum: General discussions
Topic: LOTW "Select Required"
Replies: 12
Views: 1113

Re: LOTW "Select Required"

Found it, working fine - many thanks
by WA2SQQ
07 Dec 2018, 22:27
Forum: General discussions
Topic: LOTW "Select Required"
Replies: 12
Views: 1113

Re: LOTW "Select Required"

Thanks very much, I’ll check it! I appreciate the fast response.
by WA2SQQ
07 Dec 2018, 20:32
Forum: General discussions
Topic: LOTW "Select Required"
Replies: 12
Views: 1113

LOTW "Select Required"

Just made about 10 contacts and attempted to upload them to LOTW. Selected "QSL tools"/"QSL Managemenmt"/"LOTW"/and "Select Required" It only shows 3 QSO's - two from 2016 and one from 1971. EQSL works fine It looks like the link to the database is broken or changed? What setting determines where Se...
by WA2SQQ
18 Nov 2018, 22:58
Forum: General discussions
Topic: LOG4OM Internal browser, QRZ bug?
Replies: 2
Views: 411

Re: LOG4OM Internal QRZ browser bug?

OK, no problem. External browser works OK. Thanks for verifying. Happy Holidays!
by WA2SQQ
16 Nov 2018, 20:38
Forum: General discussions
Topic: LOG4OM Internal browser, QRZ bug?
Replies: 2
Views: 411

LOG4OM Internal browser, QRZ bug?

QRZ recently made some HTML changes to the top of their search page. Ever since I've noticed that station photos to some stations can't be displayed in LOG4OM's browser. User an external browser is no problem. The photos seem to be in a photo box that sits above QRZ's inserted ads. Is this a known i...