Search found 15 matches

by w6trh
30 May 2019, 03:20
Forum: Error Reports
Topic: Statistics & Awards > Awards > WAC phone blank
Replies: 6
Views: 1437

Re: Statistics & Awards > Awards > WAC phone blank

It looks to me as if WAZ is working okay. WAC is where I see the issue. I always have to display the MIXED, to get the PHONE to display correctly.

Again, really excited for V2.

Cheers !

Tom
W6TRH
by w6trh
29 May 2019, 05:31
Forum: Error Reports
Topic: Statistics & Awards > Awards > WAC phone blank
Replies: 6
Views: 1437

Re: Statistics & Awards > Awards > WAC phone blank

I am using v1.37.0 and have noticed this "WAC phone blank" issue still exists. The symptoms are still as previously described. I realize that this really is a "tiny" bug as previously mentioned. Just a reminder for v2.0, which I am really looking forward to using. Thanks for the best logger out ther...
by w6trh
06 Jan 2018, 18:26
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 6753

Re: LoTW weirdness

I have been successfully using the SQL update command to correct the SQL log after some number of LOTW updates, but I see on the 19th of Dec that Terry, G4POP, corrected this "// State Name" issue, and was working on a county update. Did I miss an update for this correction? I am still using the SQL...
by w6trh
24 Dec 2017, 19:18
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 6753

Re: LoTW weirdness

I too have started having the issue where the state name becomes something like CA // California after getting LOTW confirmations, which then result in the confirmed QSO being considered NOT FOUND by Log4OM. I think I could fix this partially using the SQL query and update suggested below, and then ...
by w6trh
21 Jul 2017, 03:09
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 740

Re: Correct Way to log Mount Athos

Okay, so I logged SV2ASP and it shows up on the main Log4OM screen as Greece, but in the contact details it show Mount Athos. I was thinking the entity name would show up on the main screen, but I understand now how it works. Thanks a bunch...
by w6trh
17 Jul 2017, 04:59
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 740

Re: Correct Way to log Mount Athos

Appreciate the reply. I update the Country and SCL databases as suggested, but when I enter the call SV2ASP it shows as Greece. I have tried SV2ASP/A, SV/SV2ASP, SV/SV2ASP/A, and all show Greece.

What am I doing wrong ?

W6TRH
by w6trh
13 Jul 2017, 03:54
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 740

Correct Way to log Mount Athos

Recently I saw a spot for Monk Apollo on Mount Athos, so I entered the call SV2ASP into L4O and it came up as Greece. Yet on the Awards entries there is a separate entry for Mount Athos listed for DXCC as expected. How does one enter the call into the log and get it to show up as Mount Athos? Thanks...
by w6trh
23 Oct 2016, 05:18
Forum: Error Reports
Topic: Problem with entity Minami Torishima
Replies: 2
Views: 1269

Problem with entity Minami Torishima

I have noticed that when I double click on this call, JD1YAA, in the spots, the map indicator will correctly draw a line between my QTH in California, and Minami Torishima. THen, one or two seconds later the line is redrawn from CA to what looks to be a Latitude of 0 degrees, and a longitude of 0 de...
by w6trh
27 Nov 2015, 02:24
Forum: Feature suggestions
Topic: Link to Radio Band Improvement
Replies: 5
Views: 1349

Re: Link to Radio Band Improvement

Hi Doug, Check out page 39 in the Log4OM manual, which shows a picture of the main screen. From there, look at the "latest spots" on the right hand side of the picture. It would be handy if the "Link to Radio Band" option was also available there so they could be filtered by the radio band. I am usi...
by w6trh
20 Nov 2015, 18:46
Forum: Error Reports
Topic: Cluster Scanner Tab jitters badly with vertical scroll bars
Replies: 9
Views: 2430

Re: Cluster Scanner Tab jitters badly with vertical scroll bars

I experienced this issue again with 1.23.0.

Maybe one solution is to not add redundant entries to the frequency/spot boxes. In other words, if a callsign is already in the box, don't add it again.

Thanks guys ! ! !