Search found 18 matches

by w6trh
11 Nov 2019, 01:07
Forum: User Support
Topic: Latest Spots on main screen are only ever gray or white
Replies: 4
Views: 130

Re: Latest Spots on main screen are only ever gray or white

Thanks Terry. I understand now. This seems like good info to put in the manual.

This is a great program. Can't wait for v2.

Tom
W6TRH
by w6trh
07 Nov 2019, 03:09
Forum: User Support
Topic: Latest Spots on main screen are only ever gray or white
Replies: 4
Views: 130

Re: Latest Spots on main screen are only ever gray or white

Terry, What should I expect to see for unworked countries on 80m ? I expected to see a yellow background for those spots, for Band/Mode not worked/confirmed. Likewise, I expect to see a green background for stations previously worked. Neither of these colors ever appear. I don't know why some spots ...
by w6trh
05 Nov 2019, 05:23
Forum: User Support
Topic: Latest Spots on main screen are only ever gray or white
Replies: 4
Views: 130

Latest Spots on main screen are only ever gray or white

On the main screen of Log4OM, in the lower right corner, are the latest spots. For some reason, my list is only ever colored gray or white background on black text. However, on the cluster tab (F9), it is full of color, as I expect. How do I get the latest spots to show up with the various colors. I...
by w6trh
30 May 2019, 03:20
Forum: Error Reports
Topic: Statistics & Awards > Awards > WAC phone blank
Replies: 6
Views: 1772

Re: Statistics & Awards > Awards > WAC phone blank

It looks to me as if WAZ is working okay. WAC is where I see the issue. I always have to display the MIXED, to get the PHONE to display correctly.

Again, really excited for V2.

Cheers !

Tom
W6TRH
by w6trh
29 May 2019, 05:31
Forum: Error Reports
Topic: Statistics & Awards > Awards > WAC phone blank
Replies: 6
Views: 1772

Re: Statistics & Awards > Awards > WAC phone blank

I am using v1.37.0 and have noticed this "WAC phone blank" issue still exists. The symptoms are still as previously described. I realize that this really is a "tiny" bug as previously mentioned. Just a reminder for v2.0, which I am really looking forward to using. Thanks for the best logger out ther...
by w6trh
06 Jan 2018, 18:26
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 8421

Re: LoTW weirdness

I have been successfully using the SQL update command to correct the SQL log after some number of LOTW updates, but I see on the 19th of Dec that Terry, G4POP, corrected this "// State Name" issue, and was working on a county update. Did I miss an update for this correction? I am still using the SQL...
by w6trh
24 Dec 2017, 19:18
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 8421

Re: LoTW weirdness

I too have started having the issue where the state name becomes something like CA // California after getting LOTW confirmations, which then result in the confirmed QSO being considered NOT FOUND by Log4OM. I think I could fix this partially using the SQL query and update suggested below, and then ...
by w6trh
21 Jul 2017, 03:09
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 868

Re: Correct Way to log Mount Athos

Okay, so I logged SV2ASP and it shows up on the main Log4OM screen as Greece, but in the contact details it show Mount Athos. I was thinking the entity name would show up on the main screen, but I understand now how it works. Thanks a bunch...
by w6trh
17 Jul 2017, 04:59
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 868

Re: Correct Way to log Mount Athos

Appreciate the reply. I update the Country and SCL databases as suggested, but when I enter the call SV2ASP it shows as Greece. I have tried SV2ASP/A, SV/SV2ASP, SV/SV2ASP/A, and all show Greece.

What am I doing wrong ?

W6TRH
by w6trh
13 Jul 2017, 03:54
Forum: User Support
Topic: Correct Way to log Mount Athos
Replies: 4
Views: 868

Correct Way to log Mount Athos

Recently I saw a spot for Monk Apollo on Mount Athos, so I entered the call SV2ASP into L4O and it came up as Greece. Yet on the Awards entries there is a separate entry for Mount Athos listed for DXCC as expected. How does one enter the call into the log and get it to show up as Mount Athos? Thanks...