Search found 97 matches

by G1YBB
23 Jul 2020, 15:41
Forum: User support
Topic: Found problem with HRDLog upload-not sure of solution!
Replies: 11
Views: 1443

Re: Found problem with HRDLog upload-not sure of solution!

My logs posted in March: I think I have discovered the issue. Firstly, I didn't mention because earlier as I didn't think it was important but I was using a portable configuration. I switched to home configuration and HRDlog worked fine. So I used tracelog and compared how v1.41 (which works 100% in...
by G1YBB
23 Jul 2020, 15:34
Forum: User support
Topic: Found problem with HRDLog upload-not sure of solution!
Replies: 11
Views: 1443

Re: Found problem with HRDLog upload-not sure of solution!

I'm using 2.8.0.0 and have setup a second profile with all the different settings for the /P uploads. QRZ.com, eQSL, LotW, Clublog are fine, only HRDlog is coming back with the "wrong user name". Yes, same here. If you look at the log file you will see that Log4OM is sending HB9GZX to log in rather...
by G1YBB
23 Jul 2020, 15:32
Forum: User support
Topic: Found problem with HRDLog upload-not sure of solution!
Replies: 11
Views: 1443

Re: Found problem with HRDLog upload-not sure of solution!

Hi Jurgen, I have used different profiles for some years now in Log4OM for my G1YBB/P and GW1YBB/P logs, as well as less used home log. Always worked fine on v1.x. I've been through this thread once and posted all the information to show that v2.4 was NOT sending the settings I had enter for the HRD...
by G1YBB
23 Jul 2020, 13:28
Forum: User support
Topic: Found problem with HRDLog upload-not sure of solution!
Replies: 11
Views: 1443

Re: Found problem with HRDLog upload-not sure of solution!

My solution was to use 1.x for /P callsigns.
Lots of thread posts above were deleted but I could see in the log file that the owner callsign was being sent to log in rather than my user set /P callsign, so hrdlog wouldn't accept the login as wrong username being sent
1.x sent the correct callsign.
by G1YBB
19 Jun 2020, 10:51
Forum: User support
Topic: can I mass delete QSOs?
Replies: 1
Views: 215

can I mass delete QSOs?

I'm doing my first periodical ADIF imports in V2 and I foolishly selected 2-Suggest quality check corrections which seems to be the same effect 3 -skip quality check corrections so no country info was updated. I deleted a few QSOs manually and re-ran the import and chose 1-Apply quality check correc...
by G1YBB
19 Mar 2020, 22:31
Forum: User support
Topic: Found problem with HRDLog upload-not sure of solution!
Replies: 11
Views: 1443

Found problem with HRDLog upload-not sure of solution!

So I have been testing the live as you go QSO upload to the logging sites and found that HRDlog would not work. It used to in v1.x Daniele suggested on Facebook I look at the log. At first no useful information except I could see eqsl reported success but HRDlog did not. I then turned on trace and I...
by G1YBB
18 Mar 2020, 13:39
Forum: Feature suggestions
Topic: Locator all upper case?
Replies: 2
Views: 843

Locator all upper case?

I'm guessing this is not possible at the moment (love to be corrected!) but my OCD would like to see all 6 figure locators all upper case. When I import my contest QSOs and upload them, always upper case. I note live QSO upload sents my locator with last two letters lower case. When I enter my detai...
by G1YBB
15 Mar 2020, 18:55
Forum: General discussions
Topic: eQSL downloads-OK to delete after?
Replies: 0
Views: 2936

eQSL downloads-OK to delete after?

Currently V2 is downloading a load of eQSLs for me. As I run Log4OM (and other stuff) from a free dropbox account, I would like to delete the eQSLs after I reviewed them etc. Will this confuse/break/otherwise annoy Log4OM or make no difference. Also is there any significance in the folder names it m...
by G1YBB
15 Mar 2020, 18:49
Forum: User Support
Topic: LOG4OM does not start
Replies: 12
Views: 4601

Re: LOG4OM does not start

I set up v1.41 tonight (overwriting the old portable version) and it started up OK and I was able to export my entire log for import into v2.
by G1YBB
13 Mar 2020, 14:26
Forum: User Support
Topic: LOG4OM does not start
Replies: 12
Views: 4601

Re: LOG4OM does not start

I will, as I'm screwed now, but I still do not understand what could break in 5 minutes.