Search found 57 matches

by dl1clm
14 Aug 2020, 17:26
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

it's indeed very odd that this problem only occurs to me. I have installed Log4OM v2 on 3 different computers and all 3 act the same. I put logging in debug mode and viewed the log and then turned on Real-time log and watched it. How can I check or where can I see that Country_user.xml is being used...
by dl1clm
09 Aug 2020, 13:56
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

Thanks Jim, I really appreciate your help. I wasn't aware of that change and made the change, then downloaded the clublog file again and now there was data in it as well. Previously this file was empty except for the headers. Unfortunately this didn't solve the problem either. I have now simply chan...
by dl1clm
06 Aug 2020, 15:02
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

Jim,

My settings were indeed different.
info provider.png
info provider.png (57.7 KiB) Viewed 338 times
I then adjusted the settings as you described it. Saved settings and then restarted Log4OM.
However, the result is still the same see here:
CQ-zone.png
CQ-zone.png (20.87 KiB) Viewed 338 times
73 Dick
by dl1clm
04 Aug 2020, 15:22
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

Jim, That's very interesting. I see the same thing happening when I enter PJ2LS, first CQ zone 8 and after and second CQ zone 9. I do use QRZ.com as info provider and that is where the update comes from. When I type the call PJ2MAN, the CQ Zone stays at 8. There is no big problem, the Country.xml ne...
by dl1clm
02 Aug 2020, 19:52
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

Hi Jim, I just dowloaded the latest Country.xml file and see: <Continent>SA</Continent> <CountryName>Curacao Is.</CountryName> <CqZone>8</CqZone> <CqZoneList> <int>8</int> </CqZoneList> <Dxcc>517</Dxcc> <ItuZone>11</ItuZone> <IaruRegion>2</IaruRegion> 73 DIck
by dl1clm
02 Aug 2020, 19:44
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Re: Not reading Country_user.xml

Hi Jim,

pse type in only PJ2 and look at the CQ zone, than complete the call wit "LS" (PJ2LS) and look for the correction that is made by ie QRZ.COM.
or try the call PJ2MAN, his CQ zone is not entered in QRZ.COM.

73 Dick
by dl1clm
30 Jul 2020, 15:14
Forum: Error reports
Topic: Not reading Country_user.xml
Replies: 12
Views: 666

Not reading Country_user.xml

Hi All, A few weeks ago I reported an error in the country.xml file ( wrong CQ zone for PJ2 Curacao ). I got Terry's advice to create a Country_user.xml file and correct the CQ zone in it. Unfortunately the Country_user.xml file is not used because Log4OM keeps reporting the wrong CQ Zone and appare...
by dl1clm
13 Jul 2020, 14:25
Forum: User support
Topic: New User Guide availability message
Replies: 1
Views: 201

New User Guide availability message

Hallo Terry, Thank you for all the time you put into creating and expanding the User Guide. It would be very nice if users are notified after starting Log4OM if there is a new version of the User Guide. Just like it is now with a new version of Log4OM. As a user you will only know that there is a ne...
by dl1clm
12 Jul 2020, 21:27
Forum: User support
Topic: Where to save Country_user.xml ?
Replies: 4
Views: 336

Re: Where to save Country_user.xml ?

Hallo Terry, If I enter the call PJ2 in the main screen, the wrong CQ zone 8 is showing up in the field. pj2.png If I then complete the call to PJ2LS, the incorrect value 8 will be replaced to the correct value CQ Zone 9. pj2ls.png This correct CQ Zone comes from QRZ.COM because QRZ.COM is entered a...
by dl1clm
12 Jul 2020, 14:16
Forum: User support
Topic: Where to save Country_user.xml ?
Replies: 4
Views: 336

Re: Where to save Country_user.xml ?

Thanks for your reply Terry,

As I wrote in my message I saved Country_user.xml in the 'user' folder.
However after a restart of Log4OM2 the wrong value from the original Country.xml is still displayed.
I checked the location of my Country_user.xml again, see below.

Country_user.xml.png
Country_user.xml.png (23.08 KiB) Viewed 298 times
73 Dick