Search found 109 matches

by K0AY
27 Jan 2019, 22:21
Forum: User Support
Topic: Creating a selective ADIF
Replies: 4
Views: 177

Re: Creating a selective ADIF

Nope. But I have found another solution. Thanks for your efforts.
Art
by K0AY
26 Jan 2019, 18:53
Forum: User Support
Topic: Creating a selective ADIF
Replies: 4
Views: 177

Re: Creating a selective ADIF

Thanks for your help. I find the first one ok. Where do I store it. When I enter the second one, the first one gets overwritten.
by K0AY
26 Jan 2019, 18:21
Forum: User Support
Topic: Creating a selective ADIF
Replies: 4
Views: 177

Creating a selective ADIF

LOG4OM integration with Clublog has been good, but I have a problem with 4 DXCC cards sent to to ARRL and approved. I cannot upload them to Clublog. Certainly I must be doing something wrong. I contacted them, they asked for an ADIF of those 4 QSOs. How can I pick out just 4 qsos from my log and mak...
by K0AY
27 Oct 2018, 14:23
Forum: User Support
Topic: LOTW upload SELECT REQUIRED stopped working
Replies: 8
Views: 1329

Re: LOTW upload SELECT REQUIRED stopped working

Now working great, thanks.

BTW there is a new tab for Clublog. Is this not redundant with the checkbox in the external log page?

Art K0AY
by K0AY
26 Oct 2018, 19:27
Forum: User Support
Topic: LOTW upload SELECT REQUIRED stopped working
Replies: 8
Views: 1329

Re: LOTW upload stopped working

Terry... If you are referring to K0HB's listing on 22 Aug., I'm not having that problem. I have QSOs with LOTW status of "R" that are not being picked up by the "Select required" function. I have Uninstalled and reinstalled LOG4OM with no success. Can you please point me in the right direction? Art ...
by K0AY
22 Oct 2018, 14:26
Forum: User Support
Topic: LOTW upload SELECT REQUIRED stopped working
Replies: 8
Views: 1329

LOTW upload SELECT REQUIRED stopped working

When i hit the "select required" button, nothing shows up. I do have QSOs to upload. Downloading from LOTW is fine, suggestions pleaase.

Art
K0AY
by K0AY
07 Aug 2018, 12:25
Forum: User Support
Topic: FT8 QSOs not showing in Statistics and Awards
Replies: 9
Views: 1119

Re: FT8 QSOs not showing in Statistics and Awards

Thank you Daniele. Yes I had those errors, but I was also missing about 2000 QSOs. I tried to use 2 different backups from log4om, they all gave me the same errors. Importing my log and filling in the US States solved the problem. I’m really thankful that you put in that feature.

Art K0AY
by K0AY
03 Aug 2018, 17:48
Forum: User Support
Topic: FT8 QSOs not showing in Statistics and Awards
Replies: 9
Views: 1119

Re: FT8 QSOs not showing in Statistics and Awards

Brilliant! I am back to normal thanks to you and Daniele too!
by K0AY
03 Aug 2018, 12:15
Forum: User Support
Topic: FT8 QSOs not showing in Statistics and Awards
Replies: 9
Views: 1119

Re: FT8 QSOs not showing in Statistics and Awards

Terry.... Bingo, you have hit on the problem again, I hope an easy solution can be found. I have relocated to Florida and am putting my station back together. I noticed on my LOG4OM QSO total, it was about 6k. It should have been over 9K QSOs. I imported a backup ADIF. but got "Unique constraint" er...
by K0AY
02 Aug 2018, 17:24
Forum: User Support
Topic: FT8 QSOs not showing in Statistics and Awards
Replies: 9
Views: 1119

Re: FT8 QSOs not showing in Statistics and Awards

Good afternoon Terry..

Here is my setup:

Select award: WAS 20M
Mode : FT8

Art