Search found 651 matches

by KI5IO
06 Mar 2021, 16:14
Forum: User support
Topic: The Callsign-Log4OM - error window
Replies: 7
Views: 73

Re: The Callsign-Log4OM - error window

Hello I don't know how to answer the question Jan but your photos make me ask another question it means that when you click on 1 callsign in JTDX it is automatically put in Log4om? because I don't know how to answer the question Jan but your photos make me ask another question it means that. hey yo...
by KI5IO
06 Mar 2021, 16:11
Forum: User support
Topic: The Callsign-Log4OM - error window
Replies: 7
Views: 73

Re: The Callsign-Log4OM - error window

Welcome I have had this little bug in the program for some time. And it wasn't there before. When I click the Clear DX button in JTDX, the sign in the Callsign Lof4OM window is not deleted. The character is deleted when you click ERASE in JTDX Any suggestions? P.S. The program configurations are co...
by KI5IO
05 Mar 2021, 00:57
Forum: User support
Topic: Map issue/Resize multiple rows?
Replies: 1
Views: 34

Re: Map issue/Resize multiple rows?

The map on the right in the program doesn't seem to work for me.I set up what I need in--- Software configuration/Info providers.So and I get the program to download the other stations information.But the map keeps showing the center of the U.S.Also ,How do I resize multiple rows in the QSO window?...
by KI5IO
04 Mar 2021, 01:30
Forum: General discussions
Topic: Install
Replies: 1
Views: 48

Re: Install

rg70 wrote:
04 Mar 2021, 00:19
Hello,I am using Windows 64 bit and didn't come across if the program will run on it.Although I assume so,want to make sure.
Thanks
73
Rich
Rich,

Yes ... only Windows O/S.

I'm running on a 'mature' Dell laptop with W-10 Pro (64-bit).
by KI5IO
28 Feb 2021, 21:54
Forum: User support
Topic: Station Configuration Crashing when adding new hardware
Replies: 11
Views: 220

Re: Station Configuration Crashing when adding new hardware

Alan, FWIW ... I just tested the routine you have described and I did not get a system lockup. Using same version of Log4OM V2. I added a test antenna, added a band or two and then deleted same. Have you taken a look at the log file and scanned to see if you are having any error messages at the time...
by KI5IO
28 Feb 2021, 21:42
Forum: User support
Topic: Unhandled exceptions (error)
Replies: 1
Views: 46

Re: Unhandled exceptions (error)

While using ver 2.11.0.0 in contest mode, I would occasionally get a dire looking message "Unhandled Exception". This always occurred in conjunction with a double click on a cluster call sign. I then had the choice of exiting the program or ignoring the error. I always picked ignore the error and L...
by KI5IO
25 Feb 2021, 18:08
Forum: User support
Topic: Sending Spots
Replies: 2
Views: 62

Re: Sending Spots

When I try to send a spot from log4om-2 It doesn't work. When I try through Clusters it says that I must be registered to send spots. No spot sent. I then go to the website GB7BAA which accepts me and presumably knows about me from the past. When I send a spot from the website all works as it shoul...
by KI5IO
25 Feb 2021, 00:38
Forum: User support
Topic: Upload to LOTW
Replies: 10
Views: 227

Re: Upload to LOTW

Juergen, Maybe I have a wrong setting in the LoTW setup. It asks for a password. I assume this is a password for LoTW. (Tqsl is an executable and I have not used a pwd with it). Bur since Lotw is an application within ARRL I assumed the ARRL password would be the one I would use. Is this correct.? ...
by KI5IO
23 Feb 2021, 19:13
Forum: User support
Topic: Cluster Spot Filtering
Replies: 10
Views: 243

Re: Cluster Spot Filtering

Rob, OK ... for sure you now have me scratching my head. When you have CC User open/running do you see the results of your filter selections? (I'm sure you do, but just asking). Often when first turning on Log4OM V2 the first download of cluster data is a 'full blast' of data, but after a bit of tim...
by KI5IO
23 Feb 2021, 00:42
Forum: User support
Topic: Cluster Spot Filtering
Replies: 10
Views: 243

Re: Cluster Spot Filtering

Rob, Can you also post an image of your details for the ve7cc cluster that you are using to connect with from within Log4OM V2? Just as if you are going to edit that particular cluster. It would be an image similar to what I posted above. Did you do all your filter selection settings from within CC ...