Search found 84 matches

by G4AON
02 Jul 2020, 12:07
Forum: General discussions
Topic: Map windows on initial screen
Replies: 7
Views: 677

Re: Map windows on initial screen

The accuracy of the map location depends on the other station providing an accurate grid reference in the look up providers web site. Unfortunately thousands of active hams listed on QRZ.com are too lazy to check and correct their locator square. For English hams, several hundred are shown incorrec...
by G4AON
17 Jun 2020, 12:54
Forum: Error reports
Topic: Missing entries/frozen program
Replies: 0
Views: 460

Missing entries/frozen program

I may have found why my Log4OM sometimes misbehaves... On my daily net, using Net Control, closing the net should have resulted in the callsigns auto saving, one by one. It stalled and needed the program completely closing both yesterday and today. After the net today, I had a single QSO and that di...
by G4AON
16 Jun 2020, 17:25
Forum: User Support
Topic: Distance window..886 miles on most QSOS
Replies: 6
Views: 377

Re: Distance window..886 miles on most QSOS

Check the locator square when you enter the call sign, and whether it shows a valid QRZ.com (or QTH) lookup.

By default, you are likely to be seeing your distance and bearing from the capital... in my case it’s London with square IO91vl, for those who haven’t updated their QRZ entry.

73 Dave
by G4AON
13 Jun 2020, 10:14
Forum: Feature suggestions
Topic: Rogue locator square ignore feature
Replies: 2
Views: 198

Re: Rogue locator square ignore feature

Terry, it’s an “own country” VHF/UHF issue, HF and other countries aren’t usually a problem. So mostly just one square is involved. In the case of England the square in question is IO91vl. “ignore” or “display in red” based on a user entry of a rogue square is perhaps not hard to code. FWIW, 550 ham...
by G4AON
13 Jun 2020, 09:13
Forum: Feature suggestions
Topic: Rogue locator square ignore feature
Replies: 2
Views: 198

Rogue locator square ignore feature

Many hams do not have the correct locator square on QRZ.com... even when they have entered details in their biography :oops: In the case of stations in England the default square is IO91vl which puts them in London. A lot of English hams have this square on QRZ.com, which is frustrating when working...
by G4AON
12 Jun 2020, 20:52
Forum: Error reports
Topic: 2.7.0.0 Recent QSO's: refreshing and other errors
Replies: 12
Views: 758

Re: 2.7.0.0 Recent QSO's: refreshing and other errors

When loading several calls in quick succession, such as when closing a net with net control, each entry results in looking up details via an external lookup (eg QRZ.com if enabled). The unnecessary lookups may be the cause of temporary loss of entries that appear after several seconds. The issue iss...
by G4AON
12 Jun 2020, 08:27
Forum: Error reports
Topic: Loss of connection to Omnirig in ver 2.7.0.0
Replies: 5
Views: 290

Re: Loss of connection to Omnirig in ver 2.7.0.0

I am using both Log4OM and Omnirig as "administrator" and Log4OM lost contact with Omnirig this morning... Both radios turned on when it happened. Log4OM ver 2.7.0.2 and Omnirig 1.19 BTW, needing to run a program as "administrator" is an indication the program is needing to write to a directory that...
by G4AON
11 Jun 2020, 11:14
Forum: Error reports
Topic: Manual frequency entry
Replies: 3
Views: 214

Re: Manual frequency entry

G4POP wrote:
10 Jun 2020, 18:26
Have you tried using the 'Tab' key?
Yes, except that in ver 1 you could click on the field, type 3558.5 and that was it... In ver 2 you can tab, but you have to enter 3558 <tab> 500, otherwise it enters 3558.005 KHz instead of 3558.5 KHz. A lot more faffing around in my opinion.

73 Dave
by G4AON
11 Jun 2020, 07:42
Forum: Error reports
Topic: Loss of connection to Omnirig in ver 2.7.0.0
Replies: 5
Views: 290

Re: Loss of connection to Omnirig in ver 2.7.0.0

G4POP wrote:
11 Jun 2020, 07:36
Dave,
Can you please run Omnirig and Log4OM as an administrator.

If your not sure how to do that let me know please
Doing that now, to see if the issue is still present.

73 Dave
by G4AON
11 Jun 2020, 07:34
Forum: Error reports
Topic: Loss of connection to Omnirig in ver 2.7.0.0
Replies: 5
Views: 290

Re: Loss of connection to Omnirig in ver 2.7.0.0

Update... Problem also present in 2.6.1.0

Using Windows 10 Pro 64 bit, 2004. Both Omnirig and Log4OM running as "user", not as "admin".

73 Dave