Search found 56 matches

by ei9ju
07 May 2013, 21:53
Forum: General discussions
Topic: QSO Archive
Replies: 10
Views: 5330

Re: QSO Archive

Terry, I'm i exiting Search parameters as i should by selecting the green correct tab, then use the "search" tab top lefthand corner of the Archive box beside callsign or ios there any other "search" tab i should be selecting.
by ei9ju
07 May 2013, 18:47
Forum: General discussions
Topic: QSO Archive
Replies: 10
Views: 5330

Re: QSO Archive

I've followed the instructions. The search parameter field was been out as you suggested, "QSO date" "QSO end date" and the Band (20m), I then closed Search Parameters by clicking the green correct tab at the bottom, then clicked the "search" tab and nothing happens!
by ei9ju
07 May 2013, 18:19
Forum: General discussions
Topic: QSO Archive
Replies: 10
Views: 5330

Re: QSO Archive

OK thanks, I'll give it another go.
by ei9ju
05 May 2013, 15:10
Forum: General discussions
Topic: QSO Archive
Replies: 10
Views: 5330

QSO Archive

I've searched the archives but drawn a blank, I'm looking for information on how to limit my log to show only the past month's contacts on a single band, the procedure i've been trying is QSO Archive, setting the date range, say from the 1st of April ---> 1st of May, setting the band filter for the ...
by ei9ju
02 Mar 2013, 22:42
Forum: User Support
Topic: FT-2000 CAT
Replies: 2
Views: 1698

Re: FT-2000 CAT

All sorted now. I've it running using BAUD 4,800, it may load faster using a higher rate but that's for another day. For anyone in the same boat I'm using; Rig Type-FT-2000 Port- Individual choice Baud rate - 4800 data Bits -8 Parity - None Stop Bits - 1 RTS - High DTR - High Poll int ms - 500 Timeo...
by ei9ju
02 Mar 2013, 17:08
Forum: User Support
Topic: FT-2000 CAT
Replies: 2
Views: 1698

FT-2000 CAT

Can anyone help me with the settings needed for a reliable connection...Baud Rate, Stop Bits
by ei9ju
09 Feb 2013, 10:42
Forum: Feature suggestions
Topic: EQSL - Resolved
Replies: 22
Views: 9105

Re: EQSL

Yes, the "nickname" field must be set to "home" for Log4om upload to work, I've just done a sample QSO after re-configuring my Log4om external log using "home" and it automatically uploaded. I've looked at my EQSL profile again and see there is indeed a name in the Nickname field and it's the same a...
by ei9ju
09 Feb 2013, 10:18
Forum: Feature suggestions
Topic: EQSL - Resolved
Replies: 22
Views: 9105

Re: EQSL

That must be it even though my own EQSL account has that field left empty. I'll re-config Log4om setting "Home" as the nickname and let you know later if it works. Edit; to the best of my knowledge Terry the nickname field was never filled in during EQSL registration, it's really only something need...
by ei9ju
09 Feb 2013, 09:28
Forum: Feature suggestions
Topic: EQSL - Resolved
Replies: 22
Views: 9105

Re: EQSL

No Terry.
by ei9ju
09 Feb 2013, 00:16
Forum: Feature suggestions
Topic: EQSL - Resolved
Replies: 22
Views: 9105

Re: EQSL

I'm still having an issue with EQSL upload, like Mike KA4CDN, I've doubled checked username and password info but still can't get it to work through Log4om, using the same username and password I can upload using the EQSL site.

Gerry/Ei9Ju