Search found 49 matches

by W2MJP
27 Dec 2018, 21:02
Forum: User Support
Topic: Name and QTH information not being uploaded
Replies: 6
Views: 306

Re: Name and QTH information not being uploaded

I am having the same problem. The look up tab in Log4om is grayed out. I thought maybe QRZ was down but after checking the website it seems to working fine. I also checked my Log4OM personal settings and it is all correct. Perhaps its a problem with XML subscribers? I am a paying member for log look...
by W2MJP
10 Dec 2018, 11:37
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

Ok Terry
Thank you for your help.
by W2MJP
09 Dec 2018, 23:54
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

In wsjt select OMNIRIG as the radio I selected omnirig in settings of wsjt, but this did not help. I had to switch back to Ic 7300. Now the CAT is working with Log4OM, That's Great, But now I can not use WSJT. :? It seems I can not run both Log4Om and Wsjt at same time I have to open wsjt first and...
by W2MJP
09 Dec 2018, 22:54
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

I did something and now it is working properly, But now when I go to start wsjt it ask to reconfigure radio. Im sure if I say yes its going to lose what ever it is I did to get the CAT working. What do you suggest I do to run wsjt for ft8?
by W2MJP
09 Dec 2018, 22:20
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

G4POP wrote:
09 Dec 2018, 22:16
Did you ensure the 7300 menu settings for CAT via the ACC or USB socket is correct?
Yes setting is for cat Via ACC and yes on USB socket I have not removed it from its original location since driver download.
by W2MJP
09 Dec 2018, 21:47
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

You need to download the latest rig ini file the one you get with the Omnirig download is out of date! You may also have either selected the wrong com port or the wrong rts/dtr SETTING My cpmm port is correct I already checked that. Comm 4 in my case. I also had changed the rts/dts settings via thi...
by W2MJP
09 Dec 2018, 21:27
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

Are you using the latest 7300 rig ini downloaded from the Omnirig download site? If no go and download it. Yes The rig is 1 week old and the Omnirig software was downloaded a few days ago. Now as soon as I open Log4om the radio goes into transmit showing no power but in TX mode, And there is no fre...
by W2MJP
09 Dec 2018, 21:12
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

I am able to connect the rig to log4om and the CAT status is now green but now the problem is that my radio goes into transmit as soon as it connects with log4om. All other programs are closed. What setting is making go into transmit mode? What should my baud settings be? Does this have any affect o...
by W2MJP
08 Dec 2018, 12:34
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

Yes
by W2MJP
08 Dec 2018, 11:36
Forum: Technical Information
Topic: Omnirig with Icom 7300
Replies: 24
Views: 1382

Re: Omnirig with Icom 7300

Hi Terry
Yes. I opened by right clicking and running as Admin. Still no luck. No the radio does not connect with omnirig no green light for cat. Windows 10