Search found 100 matches

by W2MJP
23 Apr 2020, 20:36
Forum: User support
Topic: CAT control lose after long Idle
Replies: 8
Views: 357

CAT control lose after long Idle

Does any one leave there computer on for a long period of time with log4om V2 running and come back after a long period of time and lose CAT control? I lose the cluster and CAT control. I can have restart the cluster but, the CAT control will not connect. I tried disconnecting and reconnecting with ...
by W2MJP
20 Apr 2020, 23:43
Forum: General discussions
Topic: A day in the life of user support
Replies: 13
Views: 9382

Re: A day in the life of user support

I, for one, most appreciate the support. I am a newbe to this program but I did print out the manual and have read it completely twice. I keep it by the table with I am watching TV and read during the commercials. I learn something new every time I pick it up. There is a learning curve with anythin...
by W2MJP
20 Apr 2020, 23:34
Forum: User support
Topic: Am I missing a setting cluster?
Replies: 25
Views: 3608

Re: Am I missing a setting cluster?

I have a different situation. I have a dedicated computer for ham radio. When I finish a session on the radio, I shut the radio off and leave the computer on with Log4OM running. I come back a few hours later and turn the radio on, but the cluster light is out on LOG4OM. No big deal. I go into conf...
by W2MJP
20 Apr 2020, 12:34
Forum: General discussions
Topic: A day in the life of user support
Replies: 13
Views: 9382

Re: A day in the life of user support

Got out of bed at 0700 hrs GMT/UTC on Sunday morning having retired at 2300hrs on Saturday evening. By 0800hrs I was showered and shaved and ready to check my emails. Apart from a couple of emails from friends I was surprised to have received 37 support request emails while I was asleep, an all-tim...
by W2MJP
20 Apr 2020, 10:42
Forum: User support
Topic: Am I missing a setting cluster?
Replies: 25
Views: 3608

Re: Am I missing a setting cluster?

Thank you Nolan
by W2MJP
20 Apr 2020, 00:26
Forum: User support
Topic: Am I missing a setting cluster?
Replies: 25
Views: 3608

Re: Am I missing a setting cluster?

K0XM wrote:
09 Apr 2020, 16:03
Mike,
I changed mine in the cluster configuration window. Cluster Management, then edit the entry.
Im still seeing old spots staying on my cluster from 1 hour or more. I am using ve7cc. I need help fixing this. How do I remove the sh/dx/30? will this correct the problem?
by W2MJP
18 Apr 2020, 10:37
Forum: User support
Topic: Cluster Setting Question (Colors)
Replies: 6
Views: 360

Re: Cluster Setting Question (Colors)

Good morning Terry
No your not going mad. Lol. Perhaps I am.
Thanks for the reply. Maybe it’s the extra options that are messing me up. I just can’t get the filters to the way they were with my v1 log. I will try and set them again and try leaving the extra filters out. Thank you.
by W2MJP
17 Apr 2020, 23:38
Forum: User support
Topic: Cluster Setting Question (Colors)
Replies: 6
Views: 360

Re: Cluster Setting Question (Colors)

I think this is more complicated than it should be. In Lg4om V1 you had the choice of colors to use for worked and NOT worked.It was easier. In this Version I cant configure it to be like V1. Frustrating to try and figure out the color to use without having to many and try to remember what they all ...
by W2MJP
17 Apr 2020, 14:08
Forum: Feature suggestions
Topic: Move Spot button close to comment field
Replies: 8
Views: 1013

Re: Move Spot button close to comment field

KD0SGX wrote:
04 Feb 2020, 01:58
I know you can hit alt-s but it makes sense to write a comment then hit the "spot" icon not all the way across the app. I love your program just keep things together that make sense.
spot.JPG
I agree I like the idea of moving the spot tab/icon closer to the left were previously stated.
by W2MJP
13 Apr 2020, 11:41
Forum: Error reports
Topic: automatic upload on new QSO - problem
Replies: 4
Views: 256

Re: automatic upload on new QSO - problem

The 2 minute delay is normal it is in case you made a mistake, You will have time to correct or delete it before it is uploaded to your other logs.