Search found 34 matches

by sq7bcn
11 Oct 2017, 09:41
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

So you're sirting to change the Icom driver to the one you're linking to?
by sq7bcn
10 Oct 2017, 08:55
Forum: User Support
Topic: Icom 7300 and cat control
Replies: 14
Views: 5393

Re: Icom 7300 and cat control

So you had control over CAT off the radio, how was it supposed to work?
"CI-V Transceive" must be ON.
You have RTS and DTR High one should be low ...
by sq7bcn
02 Oct 2017, 10:11
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

The driver was installed correctly and did not show problems with 3 other programs so I assumed the problem was elsewhere.
Your suggestion Terry helped me with this topic - Thank You.
by sq7bcn
02 Oct 2017, 06:51
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

Problem has been solved.
I removed the driver from the computer, restarted my computer and reinstalled the same driver - it helped.
I did not do this before because the rest of the programs worked properly - that made me wrong.
by sq7bcn
26 Sep 2017, 16:57
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

Ok Terry I send correct support file. Today I have change baudrate for 115200 CAT not working (Red Lamp) 38400 the same problem . 19200 work - very unstable -not for work. I checked WSJT-X program for 115200 work fine. Maybe the 7300.ini file I got some bad or old because therewas no file in the ins...
by sq7bcn
26 Sep 2017, 06:17
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

Ok
You have set:
CI-V USB Port - UNLINK from Remote
CI-V USB Baud Rate - 115200
CI-V Baud Rate - 19200 it probably doesnt matter ...
by sq7bcn
25 Sep 2017, 19:40
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

I think the problem is in Rigs file Icom 7300.ini
Loger 32 have the same setings com, baudrate , stop bits ,polling int.=1000ms etc.)and work fine.
by sq7bcn
25 Sep 2017, 17:10
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

I'm using Omnirig, changing to administrator rights has not improved. The bitrate is 19,200 because only the trx connection is set up just as the rest of the settings(bitstop etc) are correct as in other programs Loger32, JTDX, WSJTX- work properly. You need to set your radio to 115.200 baud rate. ...
by sq7bcn
25 Sep 2017, 14:47
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

Ok please email address ...
by sq7bcn
25 Sep 2017, 13:56
Forum: User Support
Topic: ic-7300 CAT problem- delay
Replies: 30
Views: 7538

Re: ic-7300 CAT problem- delay

I changed to 100ms - nothing improved .
Click on the spot and nothing happens sometimes after 30s interrupt, as it is on the same band it's faster