Search found 55 matches

by NS8K
31 Jan 2020, 07:05
Forum: Feature suggestions
Topic: Improvement suggestions
Replies: 1
Views: 242

Improvement suggestions

Great job on the release of V2. It has been fun learning this new software and transitioning from V1 although admittedly, I'm using a small percentage of the program's capability. Here are a few suggestions for consideration. 1. In the QSL manager it would be nice to have the confirmation default to...
by NS8K
31 Jan 2020, 06:02
Forum: User support
Topic: LoTW Option in External Services
Replies: 2
Views: 214

LoTW Option in External Services

I've been trying to understand the proper setup of uploading to LoTW. In the LOTW tab of External Services you find this panel. Screen.png My questions concerns the Upload Flag. I have interpreted this note to mean "In QSL Manager, pressing the 'Select required' button will automatically select all ...
by NS8K
30 Jan 2020, 16:27
Forum: User support
Topic: V2 LoTW QSL upload issue
Replies: 8
Views: 496

Re: V2 LoTW QSL upload issue

Roland, This is interesting. I've not tested without a Temporary path being specified but on page 71 of the User Manual it says a Temporary path MUST be specified. However, in the window where you would define this path it shows as optional (opt). Is this a documentation error or does the window nee...
by NS8K
29 Jan 2020, 22:24
Forum: User support
Topic: Edit QSO changes fields
Replies: 5
Views: 345

Re: Edit QSO changes fields

Doug, I've been on V1 for about 4 years and converted to V2 3 days ago. I've logged 17 QSO's so far in V2 and noticed about a third of those QSO's did not have an operator name or address information although they did have correct ITU and CQ zones. These QSO's were logged from JTAlert/WSJT-X and I'm...
by NS8K
06 Jan 2018, 22:23
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 10249

Re: LoTW weirdness

Tom, You haven't missed an update. I think Terry was just providing a "status update" saying that the programmer(s) had come up with a solution to the state issue and the next project at hand was to develop a similar fix for the county field. When this new code is ready and tested I think we might s...
by NS8K
04 Jan 2018, 13:57
Forum: User Support
Topic: LoTW weirdness
Replies: 41
Views: 10249

Re: LoTW weirdness

Jim, Mike's SQL statement does fix the state field of records that have the characters // in positions 4 and 5 so you understand that correctly. It is the county and not the country field that also has a problem. That was probably a typo on your part. Mike's statement does not do anything with the c...
by NS8K
03 Jan 2018, 03:27
Forum: General discussions
Topic: Fake calls on FT8
Replies: 6
Views: 2827

Re: Fake calls on FT8

Rich, I think it would have taken another round with AP off and that is a nice example where AP did it's job. If I understand it correctly, the a3 indicates your call and K5SDR were assumed. When it was all done, the program must have been quite confident in the outcome because there are no ?'s (unl...
by NS8K
02 Jan 2018, 22:54
Forum: General discussions
Topic: Fake calls on FT8
Replies: 6
Views: 2827

Re: Fake calls on FT8

Rich, Here's where it is described in section 12. http://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-1.7.1-devel.html Basically, assumptions are made about what is contained in the message (which may be your callsign or other parts of the message) and if the assumption plus what is actual...
by NS8K
02 Jan 2018, 20:31
Forum: General discussions
Topic: Fake calls on FT8
Replies: 6
Views: 2827

Re: Fake calls on FT8

Rich, If you are running WSJT-X, check the settings under the Decode Menu. You probably have Enable AP checked. With that checked, it "works harder" at decoding and will make a mistake every once in a while. You will see a few extra letters in the receive window to the right of the normal informatio...
by NS8K
02 Jan 2018, 03:00
Forum: User Support
Topic: CW Skimmer and Log4OM.
Replies: 6
Views: 2080

Re: CW Skimmer and Log4OM.

Maybe I'm stating the obvious here and if so, I apologize. I had a similar situation with Log4OM, Omnirig, WSJT-X and JTAlert. I'm using a 2 cable connection with an IC-7300. Log4OM has always been run as Administrator and I discovered that JTAlert/WSJT-X also had to be run as Administrator or CAT c...