Search found 14 matches

by PC9DB
19 Oct 2018, 10:59
Forum: User Support
Topic: Callsigns in Cluster Scanner not clickable part 2
Replies: 7
Views: 1529

Re: Callsigns in Cluster Scanner not clickable part 2

Okay after some testing now I can confirm that the issues with both the cluster scanner and FL-Digi are completely solved.
Problems were caused by an outdated .ini rig file in Omnirig.

Thank you very much for pointing me in the right direction Terry. :idea:

Best regards,
73
by PC9DB
15 Oct 2018, 22:09
Forum: User Support
Topic: Callsigns in Cluster Scanner not clickable part 2
Replies: 7
Views: 1529

Re: Callsigns in Cluster Scanner not clickable part 2

Okay Terry thanks, I did download the latest .ini files from the site and replaced my "old" one. For now it works (both cluster scanner and FL-Digi issues seem to be gone) but I didn't have time today for extensive testing. After a few days I will report back, hopefully the issues are solved. I thin...
by PC9DB
14 Oct 2018, 23:18
Forum: User Support
Topic: Callsigns in Cluster Scanner not clickable part 2
Replies: 7
Views: 1529

Re: Callsigns in Cluster Scanner not clickable part 2

Hello Terry,

Thanks for your reply.
I did install both Omnirig and Log4OM as administrator (Win7).

Omnirig is release: 1.18
Log4OM is release: 1.34.0.0
I don't know how to find the release number of the .ini file. It's the one that came with the program.

Regards,
Mark de PC9DB
by PC9DB
14 Oct 2018, 17:27
Forum: User Support
Topic: Callsigns in Cluster Scanner not clickable part 2
Replies: 7
Views: 1529

Callsigns in Cluster Scanner not clickable part 2

Hello, First of all I have to say Log4OM is a fantastic log program. User friendly AND powerfull. Since I've bought my new radio (IC-7610) I have a small problem with the cluster scanner. The callsigns present in the scanner "blink" from time to time and they are not clickable anymore. Only when I c...