Search found 176 matches

by K0HB
12 Sep 2013, 16:53
Forum: User Support
Topic: Rotator support
Replies: 22
Views: 7900

Re: Rotator support

Now I find the link between Log4OM and PST Rotator is completely broken. When I open Communicator Settings > Outbound > PSTRotator I find it completely greyed out, showing default port 12040, but no check marks in any box. In PSTRotator setup also shows port 12040 for communications with Log4OM. I h...
by K0HB
05 Sep 2013, 04:07
Forum: User Support
Topic: Rotator support
Replies: 22
Views: 7900

Re: Rotator support

The rotor function has gone to sleep again after the program was operating well for some time. Here is a transcript of the log..... Notice up to 18:53 everything working, but then a failure later when I tried to turn the antenna at 20:15. After capturing the log below, I shut down Log4OM and restart...
by K0HB
03 Sep 2013, 17:25
Forum: User Support
Topic: Rotator support
Replies: 22
Views: 7900

Re: Rotator support

Running in Win7 OS.

Of course now that I raised the question, the problem does not occur.
by K0HB
02 Sep 2013, 18:43
Forum: User Support
Topic: Rotator support
Replies: 22
Views: 7900

Rotator support

I am using PstRotatorAZ and RotorEZ to turn my tower. The "link" between Log4OM and this seems "fragile". Mostly it works just fine, but sometimes for no obvious reason, clicking the antenna rotate icon has no effect, and need to restart the program(s) to regain rotator control from Log4OM. (Rotator...
by K0HB
01 Sep 2013, 02:36
Forum: User Support
Topic: LOTW synchronization
Replies: 6
Views: 3103

Re: LOTW synchronization

I am now using tQSL v 2.0 Beta RC2.

When UPLOADING to LoTW, everything works as expected.

When DOWNLOAD from LoTW, you must enter your password (even though it looks like one is saved in default). If you do not enter a password, the function seems to execute, but does not, and no error is raised.
by K0HB
20 Aug 2013, 17:27
Forum: User Support
Topic: LOTW synchronization
Replies: 6
Views: 3103

Re: LOTW synchronization

Last version released.... 1.14.xx
by K0HB
20 Aug 2013, 17:26
Forum: User Support
Topic: "Mass repairs"
Replies: 5
Views: 2803

Re: "Mass repairs"

Thanks.......!

No SQL skill, so using the inbuilt wizard.
by K0HB
20 Aug 2013, 03:25
Forum: User Support
Topic: "Mass repairs"
Replies: 5
Views: 2803

"Mass repairs"

My log, about 60,000 contacts, was mostly generated in other logging programs, and imported into Log4OM as an ADIF when I adopted this as my new logging program. All of those old QSO's had been sent to LoTW prior to import to Log4OM, but on import, the LoTW Sent Status seems to have been set to "R -...
by K0HB
20 Aug 2013, 03:17
Forum: User Support
Topic: LOTW synchronization
Replies: 6
Views: 3103

Re: LOTW synchronization

Well, I poked around and poked around and poked around with no positive result. So decided to re-enter all the parameters, one at a time. When I re-entered the password, suddenly the process worked, so seems I had a bad password. Might want to look at the code, because that should have spawned "bad ...
by K0HB
19 Aug 2013, 21:38
Forum: User Support
Topic: LOTW synchronization
Replies: 6
Views: 3103

LOTW synchronization

When I try to download new QSLs from LoTW I have no success. The program (Log4OM POST OFFICE) gives the following results: Begin ADIF generation request ADIF request accepted ADIF document downloaded ADIF document parsed: 0 qso found Then a message box, "Operation Completed" In other words, the proc...