Search found 176 matches

by K0HB
10 Jun 2020, 03:22
Forum: Error reports
Topic: BUG: Freezes in Windows 10 with Log40m 2.7.0.0
Replies: 30
Views: 3107

Re: BUG: Freezes in Windows 10 with Log40m 2.7.0.0

I've also seen this.

Have gone back to 2.6.1.0, waiting for 2.7.1.0 (or 2.8.0.0).
by K0HB
10 Jun 2020, 02:37
Forum: Error reports
Topic: 2.7.0.0 Recent QSO's: refreshing and other errors
Replies: 12
Views: 1363

Re: 2.7.0.0 Recent QSO's: refreshing and other errors

I am running 2.7.0.0 on Win 10 Professional, and I am also seeing this same issue.
by K0HB
09 Jun 2020, 04:14
Forum: Error reports
Topic: LOTW status from WSJTX via UDP gets "requested" status
Replies: 7
Views: 926

Re: LOTW status from WSJTX via UDP gets "requested" status

With 2.7.0.0 I have the opposite problem!

Up until now WSJT-X QSO''s showed up with LOTW SENT status as "Requested". Suddenly they show up as "No" and do not upload.
by K0HB
09 Jun 2020, 02:30
Forum: General discussions
Topic: 2.7.0.0 band map feature
Replies: 10
Views: 1414

Re: 2.7.0.0 band map feature

I agree with John.

You got this exactly right!

Thanks.
by K0HB
24 May 2020, 05:43
Forum: User support
Topic: UDP issue
Replies: 1
Views: 272

Re: UDP issue

I found my error.

"Import QSO from JT Message #12" was not checked.

All is well.
by K0HB
24 May 2020, 05:28
Forum: User support
Topic: UDP issue
Replies: 1
Views: 272

UDP issue

Recently had a computer crash, so have rebuilt Log4OM in a new computer, along with WSJT-x. I have the two programs connected via UDP, but Log4OM isn't logging the FT8 QSO. When I start a QSO in WSJT-x, the "entry" and info areas in Log4OM reflect the ongoing QSO. Callsign field is populated, and in...
by K0HB
20 May 2020, 04:48
Forum: Feature suggestions
Topic: "Sticky" monitor position
Replies: 2
Views: 530

"Sticky" monitor position

I am using Log4OM V2.6.1.0 and Windows 10, current rev level. I operate using two monitors. My logger (Log4OM) is kept on the #2 monitor, off to the right side of my operating position. But it doesn't stay there between sessions. Each time I launch, it comes up in the main (#1) monitor, and I must ...
by K0HB
20 May 2020, 03:49
Forum: Feature suggestions
Topic: Screen position retained at shutdown
Replies: 0
Views: 891

Screen position retained at shutdown

My shack computer is provisioned with two monitors. A "main" screen in front of me, and a second "logging" screen off to the right. The second screen is where I run Log4OM. I would like that assignment to be "sticky", to be retained at shutdown. Then I would like Log4OM to appear where I left it whe...
by K0HB
30 Apr 2020, 04:09
Forum: User support
Topic: CQ Zone "0"
Replies: 39
Views: 7927

Re: CQ Zone "0" -- More info

New information relative to this issue: This evening I ran a hundred or so CW QSO's, feeding Log4OM from N1MM+. All QSO's from N1MM+ were recorded on Log4OM with the CORRECT CQ zone. Then I went to FT8 (WSJT-x) for a few QSO's. Several of them were recorded as Zone 0. Another tidbit: I upload all Q...
by K0HB
29 Apr 2020, 04:36
Forum: User support
Topic: CQ Zone "0"
Replies: 39
Views: 7927

Re: CQ Zone "0"

FWIW, I use WSJT-X and JTAlert, and I have never had a Zone 0 entered in my log from that combination. I don't normally use lookups from QRZ, HamQTH, etc. I do not use JTAlert, and I do use QRZ XML for lookups. My WSJT-X contacts are fed to Log4OM via UDP connection. Almost all USA contacts, and oc...