Search found 195 matches

by w9mdb
22 Jan 2020, 17:52
Forum: Error reports
Topic: Where is QSO Information?
Replies: 7
Views: 758

Re: Where is QSO Information?

No F10 tab to be seen...

I removed the Roaming\LOGOM2 folder and still no F10 tab.

What determines the presence of the F10 tab?
Untitled.png
Untitled.png (18.3 KiB) Viewed 717 times
by w9mdb
22 Jan 2020, 17:07
Forum: Error reports
Topic: Where is QSO Information?
Replies: 7
Views: 758

Re: Where is QSO Information?

I don't have that as a tab -- it's detached (I probably did that).
Also...if you open the detached tab it doesn't show the currently selected callsign...you have to retype it again.
How do I get the Worked Before detached window back on the tab list? Don't see a "reattach" or such.
by w9mdb
22 Jan 2020, 15:25
Forum: Error reports
Topic: Where is QSO Information?
Replies: 7
Views: 758

Where is QSO Information?

What happened to the F7 QSO Information tab?
I don't see how to find out (easily) the history of working a call. I use it all the time on V1.

de Mike W9MDB
by w9mdb
21 Jan 2020, 16:47
Forum: Error reports
Topic: Cluster send command not working
Replies: 20
Views: 2193

Re: Cluster send command not working

Also...don't see where one can edit the script to connect to the clusters.
by w9mdb
21 Jan 2020, 16:45
Forum: Error reports
Topic: Cluster send command not working
Replies: 20
Views: 2193

Cluster send command not working

Appears that the "Send Command" in Cluster Management doesn't send anything.
Doesn't matter whether "Send to all server" is checked or not.

de Mike W9MDB
by w9mdb
21 Jan 2020, 15:22
Forum: User support
Topic: Callsign look with WSJT-X
Replies: 56
Views: 5237

Re: Callsign look with WSJT-X

Log4OM should be accepting any software name/version info and not be picky about it.
by w9mdb
20 Jan 2020, 23:11
Forum: User support
Topic: V2 Hamlib rigctld
Replies: 7
Views: 736

Re: V2 Hamlib rigctld

Actually it would be nice if one could specify the path for rigctld too so you could use a different version if needed.
by w9mdb
20 Jan 2020, 21:15
Forum: User support
Topic: V2 Hamlib rigctld
Replies: 7
Views: 736

Re: V2 Hamlib rigctld

I'm using FLRig. Rig model is not relevant. The old version of hamlib in Log4OM doesn't know about FLRig (I wrote the backend for it). I have an already running rigctld process that I need to hook up to...works fine in Log4OM V1 but there's a button to push on that. I don't need to start a standalon...
by w9mdb
20 Jan 2020, 20:44
Forum: User support
Topic: V2 Hamlib rigctld
Replies: 7
Views: 736

Re: V2 Hamlib rigctld

I don't and won't use omnirig...doesn't do what I need.
I have 6 programs talking to FLRig.

Can I assume this is a missing button?

Mike
by w9mdb
20 Jan 2020, 20:11
Forum: User support
Topic: V2 Hamlib rigctld
Replies: 7
Views: 736

V2 Hamlib rigctld

Tried to hook up 2.0.1.0 to a running rigctld but nothing happens clicking "Connect to active deamon" -- are we missing a button to start the connection?

de Mike W9MDB