Search found 67 matches

by LA9FFA
15 Jan 2019, 21:05
Forum: User Support
Topic: Kenwood ts590sg + omni-rig
Replies: 12
Views: 3378

Re: Kenwood ts590sg + omni-rig

Hello
Have you installed the latest USB driver for your Kenwwood TS 590 SG?
It can be found here:

https://www.kenwood.com/i/products/inf ... vcp_e.html
by LA9FFA
12 Jan 2019, 19:32
Forum: User Support
Topic: Another CAT Connection Issue
Replies: 11
Views: 3123

Re: Another CAT Connection Issue

As Terry says do not trust any external backup software for your Log4OM installation. I use the full backup system that is included in Log4OM. My backups goes directly to my Onedrive & Dropbox accounts and manually every third day to a memory stick. I don`t take any chance loosing my Log4OM backups ...
by LA9FFA
12 Jan 2019, 19:16
Forum: User Support
Topic: LOTW Upload
Replies: 4
Views: 1396

Re: LOTW Upload

I just made a "temp" directory on my F:\ Drive
Just enter the path in "Log4OM Settings" - "External Logs" "LoTW Settings"
"Temporary path" = In my case F:\temp
Works for me :-)
by LA9FFA
09 Aug 2018, 07:38
Forum: Error Reports
Topic: Strange error message when log entry deleted
Replies: 4
Views: 2367

Re: Strange error message when log entry deleted

Hi
I get this one if I delete a qso from my log :

Capture.PNG
Capture.PNG (59.06 KiB) Viewed 2356 times
by LA9FFA
01 Aug 2018, 07:38
Forum: User Support
Topic: IC7610 Support on HamLib
Replies: 13
Views: 4132

Re: IC7610 Support on HamLib

Here is my setup:

Icom 7610 setup
Go to: Menu -> Set -> Connectors -> CI-V
CI-V Baud Rate 19200
CI-V Transceive ON
CI-V USB Unlink From Remote
CI-V USB Baud Rate 115200
---------------------------------------------
Capture.PNG
Capture.PNG (5.83 KiB) Viewed 2743 times
by LA9FFA
02 Mar 2018, 08:56
Forum: User Support
Topic: Icom7610
Replies: 8
Views: 3054

Re: Icom7610

Its ok now. Ed was using the USB 1 (A) connector, and then the CI-V USB Echo Back has to be "ON"
by LA9FFA
26 Feb 2018, 19:37
Forum: User Support
Topic: Icom7610
Replies: 8
Views: 3054

Re: Icom7610

Thats great Andy :-)
Got my Icom 7610 yesterday lots of things to play with.
by LA9FFA
25 Feb 2018, 12:14
Forum: User Support
Topic: Icom7610
Replies: 8
Views: 3054

Re: Icom7610

I got a working file here for omnirig.Its from the new rigIni.zip from Alex Dxatlas.com dated 21.02.18. but it had the CW-R and RTTY-R fault, That is fixed in the attached file, Thanks to Doug W7DRM how helped with the CW-R problem. Just remember to rename it back to IC-7610.ini again. :D IC-7610.in...
by LA9FFA
23 Jan 2018, 18:47
Forum: Award support
Topic: DXCC award country list
Replies: 11
Views: 6838

Re: DXCC award country list

Here is some more info about Kosovo:

http://www.arrl.org/news/amendment-to- ... -dxcc-list