Search found 34 matches

by WA1MAD
11 Dec 2017, 23:20
Forum: User Support
Topic: can't log QSO
Replies: 19
Views: 3428

Re: can't log QSO

I tried that, but it seems that my laptop didn't have room to backup so no restore. I'll try again though. Can I capture my contacts by making an ADIF file from my QRZ logbook, putting it on a thumb drive and saving it to my laptop in the correct file folder? I always used the AD feature to send eac...
by WA1MAD
11 Dec 2017, 16:18
Forum: User Support
Topic: can't log QSO
Replies: 19
Views: 3428

Re: can't log QSO

Thanks for the reply. Well there is a long string in the lower right, WinKeyer IRED C:\Users\Mike...etc etc, all of my spots are RED. When I do the drop down I see, new database, open database, copy database to export ADIF etc etc. i also got a DB upgrade required message but I think that's just bec...
by WA1MAD
11 Dec 2017, 15:02
Forum: User Support
Topic: can't log QSO
Replies: 19
Views: 3428

can't log QSO

Not sure what I did wrong, but after many months of trouble free operation, when I click on a station, have a QSO and select AD, (which usually goes to my QSO list and to QRZ) I get this message "SQL logic error or missing database no such table:LOG I'm sure I messed up something in my computer. I h...
by WA1MAD
07 Jul 2015, 11:32
Forum: User Support
Topic: Spot not showing
Replies: 2
Views: 701

Re: Spot not showing

Yes, I'm registered. I shut down and re-started log4om and all seems fine now. Every once in awhile it must get confused...like me. Thanks for all you do to support your product.
by WA1MAD
06 Jul 2015, 19:26
Forum: User Support
Topic: Spot not showing
Replies: 2
Views: 701

Spot not showing

I'm sure I've done something that has caused this. In the past, while viewing the cluster, I'd either hear a new station or have a qso and click the spot button, make a signal report or comment and click "send spot". It used to show almost immediately in the cluster. Now it doesn't seem to add to th...
by WA1MAD
18 Jun 2015, 11:52
Forum: User Support
Topic: Cluster disappears
Replies: 2
Views: 685

Re: Cluster disappears

Thanks Terry. That seemed to do it. I still see some 40 meter activity (and probably other bands) in the latest spots area on the right side of the screen that don't populate the cluster. I guess I need to understand the program better.
by WA1MAD
18 Jun 2015, 02:13
Forum: User Support
Topic: Cluster disappears
Replies: 2
Views: 685

Cluster disappears

Hi, I just started experiencing this problem. My cluster info doesn't appear when I select it or it appears momentarily. When I select the custom tab, the spotter is set to AF upon starting the program. When I select NA I get some. I usually use link to radio band and link to radio mode. Not sure wh...
by WA1MAD
20 Apr 2015, 14:48
Forum: User Support
Topic: V1.20
Replies: 1
Views: 503

V1.20

I am happy with the version (1.19) that I am using. I viewed the changes to v1.20 and am skittish in downloading the upgrade as I seem to have second thoughts after having done upgrades on other software programs in the past. Any thoughts on "to do or not to do" from users or experts is appreciated.
by WA1MAD
20 Apr 2015, 14:31
Forum: General discussions
Topic: Locator and QRZ
Replies: 4
Views: 1857

Re: Locator and QRZ

Yes thanks. All good now. More questions as I use more features.
by WA1MAD
20 Apr 2015, 13:20
Forum: User Support
Topic: 40 meter band
Replies: 1
Views: 556

40 meter band

Hi again. I just noticed when I'm on 40m and tune above 7.200 I get an out of band message. The band goes to 7.300, at least here in the USA. Also, similar question, I have my general ticket so the lower end of many bands is not allowed for me. Can I set my band privileges/limitations so I will know...