Search found 102 matches

by EI2GLB
18 Jan 2020, 14:57
Forum: User support
Topic: Callsign look with WSJT-X
Replies: 56
Views: 4407

Re: Callsign look with WSJT-X

Seems like this is one of the main bugs at present I also have this issue, but only using WSJT-X 2.1.2 using an older 2.1.0 that is modified it works correctly??


I just set everything to run as admin as I hadn't previously and it made no difference for me,


Trevor
EI2GLB
by EI2GLB
17 Jan 2020, 19:51
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

I can't attach the log file here so I will email it directly,

Thanks
Trevor
EI2GLB
by EI2GLB
17 Jan 2020, 19:20
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

I saved the log file from that window and did a search and no sign of MESSAGE_LISTENER in it??

G4POP wrote:
17 Jan 2020, 18:05
Message listner is a udp inbound service in the conndctions menu, set one up to listen to the port causing the issue and watch the realtime log window in the help menu
by EI2GLB
17 Jan 2020, 17:55
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

I can find no reference to MESSAGE_LISTENER in my complete log file and that includes the port that works, here is a section of the file that references a station I am calling but his call does not enter the callsign box in Log4om 17:49:39.252 Debug: [#=z3kID5hlOqeRk$dRRNo3sYrI=][MoveNext] : ##### U...
by EI2GLB
17 Jan 2020, 15:51
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

Not that would be listening to UDP ports,

WSJT-X 2.1.2 wont work when its open on its own with Log4om, I'm only opening the 2nd program to test them side by side,
by EI2GLB
17 Jan 2020, 15:46
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

I have it set that way Terry

WSJT-X is on port 2334
Bot is on port 2333

Log4OM is set to listen to both,

I'm trying to find error's in the log file but it's not making any sense to me :?:
by EI2GLB
17 Jan 2020, 15:26
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

Just to confuse me even more, I'm using 2 versions of WSJT-X one is the latest 2.1.2 and the other is a modified version that can run as a bot, The bot will populate the call entry window and log the QSO's, the original version will log the QSO's but not populate the Call entry window, Both are set ...
by EI2GLB
17 Jan 2020, 13:35
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

I gave it a quick try using slicemaster and one instance of wsjt-x and it didn't work for me either,

I'll try it again later as I've had to go out for a while,

73
Trevor
EI2GLB
by EI2GLB
17 Jan 2020, 13:33
Forum: Error reports
Topic: CPU usage after starting Log4OM2
Replies: 8
Views: 923

Re: CPU usage after starting Log4OM2

When I switch to TX I find that cpu usage for log4om jumps up to over 75% and slowly falls down during the 15 second FT8 tx period,

Seems ok on RX

Trevor
EI2GLB
by EI2GLB
17 Jan 2020, 13:05
Forum: Error reports
Topic: Flex Multiple Slices + Omnirig
Replies: 34
Views: 4268

Re: Flex Multiple Slices + Omnirig

Hi Santiago

No at the moment I am only using a single slice and a single instance of WSJT-X

I use Slice master but only for CW Skimmer and I have not used it with V2 of Log4om

Good luck getting your issue resolved,

73
Trevor
EI2GLB