JTAlert logging fails if fldigi not running

Regarding connecting to external program's.
Post Reply
AF9W
Novice Class
Posts: 4
Joined: 29 Sep 2017, 00:17

JTAlert logging fails if fldigi not running

Post by AF9W » 29 Sep 2017, 00:28

I am elmering a new ham and helping him set up Log4OM with fldigi and WSJT-X. It appears that if Communicator is set up for both fldigi and JTAlert interfaces and fldigi is not running then the JTAlert logging fails. I can't test this at my home QTH as my HF station is off the air. I turned off the fldigi interface and restarted Log4OM, JTAlert, and WSJT-X and logging works fine.

Bob AF9W

User avatar
DF5WW
Moderator
Posts: 949
Joined: 02 May 2013, 10:49
Location: Höhr-Grenzhausen, Rhineland Palatinate, Germany
Contact:

Re: JTAlert logging fails if fldigi not running

Post by DF5WW » 29 Sep 2017, 06:05

Hello Bob,

JTalert can only handle WSJT-X, JTDX and two different HT65HF softwares. For each of them JTalert
uses another colour for the desktop shortcut symbol (4 different if you install it for all of the possible
JT mode softwares). JTalert can log to the Log4OM SQLite file only by using those 4 different softwares
but it can´t log Fldigi contacts to Log4OM.

;) ;)
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

AF9W
Novice Class
Posts: 4
Joined: 29 Sep 2017, 00:17

Re: JTAlert logging fails if fldigi not running

Post by AF9W » 29 Sep 2017, 16:15

Thanks, I understood that. The problem seems to be that if I configure Communicator for both Inbound and fldigi interface and fldigi is not running it will not allow JTAlert to run. Does this seem correct?

Bob AF9W

User avatar
G4POP
Moderator
Posts: 5077
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: JTAlert logging fails if fldigi not running

Post by G4POP » 29 Sep 2017, 17:02

AF9W wrote:
29 Sep 2017, 16:15
Thanks, I understood that. The problem seems to be that if I configure Communicator for both Inbound and fldigi interface and fldigi is not running it will not allow JTAlert to run. Does this seem correct?

Bob AF9W
Are you sure that you have not changed the FLDigi port number in Log4OM communicator/Settings/inbound/FLDigi interface it should be 7362

Because I have the FLDigi interface set up and JTAlert/WSJT-x works fine
73 Terry G4POP

Post Reply