EQSL - Resolved

Your ideas for making Log4OM even better.
ei9ju
Advanced Class
Posts: 77
Joined: 26 Jan 2013, 00:45

EQSL - Resolved

Post by ei9ju » 27 Jan 2013, 18:41

It would be convenient if the option was available to automatically upload each QSO to EQSL as it does to Clublog and others.

Gerry/Ei9Ju

F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

Re: EQSL

Post by F4BPO » 27 Jan 2013, 20:14

I do agree, it would be great.
73 de Greg

User avatar
G4POP
Log4OM Alpha Team
Posts: 7464
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: EQSL

Post by G4POP » 27 Jan 2013, 20:16

Hi Gerry,
It will auto upload each QSO as the QSO is saved for eQSL, HRDLog and Clublog but not LOTW due to overloading the LOTW server during contests - eQSL works fine automatically.

Terry
73 Terry G4POP

User avatar
G4POP
Log4OM Alpha Team
Posts: 7464
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: EQSL

Post by G4POP » 27 Jan 2013, 20:18

F4BPO wrote:I do agree, it would be great.
Have you got it set to so so in the options/external logs tab because it works FB for me!
73 Terry G4POP

F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

Re: EQSL

Post by F4BPO » 27 Jan 2013, 23:11

Hi Terry,

Then it should work here too.
I just thought this option was not included as it is not appearing as for HRD or Clublog.
I just did not add any new QSO since I started to use Log4OM some weeks ago.

As soon as I'll have moved in my new house in March and have set up the antenna I'll check this :)

Thanks
73 de Greg

ei9ju
Advanced Class
Posts: 77
Joined: 26 Jan 2013, 00:45

Re: EQSL

Post by ei9ju » 27 Jan 2013, 23:28

I always thought I had it enabled but recently I've been getting requests from eQSL users, when I checked I haven't uploaded a single QSO since I started with Log4om.
I've got Settings; Options; External Logs------and the eQSL ID and password entered, the box for automated upload has also been ticked.
I'll need to investigate it further at my end Terry, maybe the password is missing a character or something.
BTW, I've also had the Clublog settings activated from day 1 and they've been going through no problem.

Gerry

User avatar
G4POP
Log4OM Alpha Team
Posts: 7464
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: EQSL

Post by G4POP » 27 Jan 2013, 23:51

I have just checked again Gerry and they are all OK for me so its probably a password or nickname issue

73
73 Terry G4POP

KA4CDN
Old Man
Posts: 173
Joined: 28 Jan 2013, 00:21

Re: EQSL

Post by KA4CDN » 28 Jan 2013, 10:42

I have not been able to get it to work either. I've checked the user name and password. Also, the upload (or download) from the QSO manager does not work for me. It says 'done' on the download but nothing shows.

When I checked the log file, it indicates bad username/password but I'm pretty sure they are correct (I logged out and back in to the eQSL site to verify).

I had concluded that you needed to be a paid member of eQSL (bronze, silver or other level?) to use their site with external programs. I did not read anything about that in the Log4OM manual or anywhere online but might that be the issue?

Also on a similar thread, is it possible to log or upload to QRZ.com as well?

Thanks.
Mike

Installed just yesterday and while it has taken me a bit to figure it out I am warming up quick to it.

User avatar
G4POP
Log4OM Alpha Team
Posts: 7464
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: EQSL

Post by G4POP » 28 Jan 2013, 11:12

No sorry we don't have an upload to QRZ facility at this time.

However I will look further into the "Paid" eQSL situation and see what I can find out.

73
73 Terry G4POP

ei9ju
Advanced Class
Posts: 77
Joined: 26 Jan 2013, 00:45

Re: EQSL

Post by ei9ju » 09 Feb 2013, 00:16

I'm still having an issue with EQSL upload, like Mike KA4CDN, I've doubled checked username and password info but still can't get it to work through Log4om, using the same username and password I can upload using the EQSL site.

Gerry/Ei9Ju

Post Reply