EQSL - Resolved

Your ideas for making Log4OM even better.
KA4CDN
Old Man
Posts: 173
Joined: 28 Jan 2013, 00:21

Re: EQSL - Resolved

Post by KA4CDN » 02 Sep 2013, 15:27

I have figured it out. 'It" being the eQSL auto upload qso info not working. I did not realize that the "QTH Nickname" is my eQSL QTH Nickname which I didn't even remember what that was. I set it to match and now it works. Also, this is the same as the "HOME" field when doing the Log4PM Download EQSL operation. That is actually how I figured out my problem.

Cheers,Mike

User avatar
G4POP
Log4OM Alpha Team
Posts: 7555
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: EQSL - Resolved

Post by G4POP » 02 Sep 2013, 16:04

KA4CDN wrote:I have figured it out. 'It" being the eQSL auto upload qso info not working. I did not realize that the "QTH Nickname" is my eQSL QTH Nickname which I didn't even remember what that was. I set it to match and now it works. Also, this is the same as the "HOME" field when doing the Log4PM Download EQSL operation. That is actually how I figured out my problem.

Cheers,Mike

Did you not see Daniele's posting on 9th february of this thread on page 2 (third post down) where he details the eQSL 'Nickname' information and what to enter?
73 Terry G4POP

KA4CDN
Old Man
Posts: 173
Joined: 28 Jan 2013, 00:21

Re: EQSL - Resolved

Post by KA4CDN » 04 Sep 2013, 23:38

I finally figured out my problem here. I didn't have the Settings->Options->"External logs" "QTH Nickname" set to match my eQSL setting.

Post Reply