Page 1 of 1

Winkeyer Echo Test Failed (??)

Posted: 14 Jan 2017, 05:10
by w0xxx
Good evenin',

I'm trying to get WinKeyer to talk to my IC-7600 and I'm getting the above error....am I missing a setting someplace?

Thanks in adavnce!

Tommy

Re: WK Echo Test Failed (??)

Posted: 14 Jan 2017, 16:35
by G4POP
To use the Winkeyer facility in Log4OM you need a Winkeyer unit like this http://www.hamcrafters2.com/WKUSBX.html You cannot use the facility in Log4OM without one.

Re: WK Echo Test Failed (??)

Posted: 14 Jan 2017, 18:07
by w0xxx
Very good, ironically I have one.

Now I'm able to open WinKeyer successfully, but I'm not seeing the key icon on the status bar of the logging program.

The PTT icon keys the radio fine. Do I need another cable to connect the IC-7600 to the PC via the usb port?? Its giving the band data to the logging program via the CT17.

Re: WK Echo Test Failed (??)

Posted: 14 Jan 2017, 19:48
by G4POP
The PTT icon keys the radio fine. Do I need another cable to connect the IC-7600 to the PC via the usb port?? Its giving the band data to the logging program via the CT17.
Forget about your CT17 connection it is used for CAT control of the radio and you say it is working fine.

The Winkeyer unit connects to the computer with a USB cable which provides another com port with a different com port number to the one that you are using for the CT17 connection - YOUR COM PORT NUMBER FOR THE WINKEYER MAY NOT BE THE SAME AS SHOWN IN THE SCREEN SHOTS BELOW

The Winkeyer also connects to your radio with a simple jack plug cable into the CW socket of the radio - YOUR RADIO MENU NEEDS TO BE SET TO USE THIS KEY SOCKET CORRECTLY TO WORK WITH THE WINKEYER - SEE THE WINKEYER INSTRUCTIONS AND ICOM USER GUIDE

Select the new Winkeyer port in the Log4OM Winkeyer window as in arrow 1 below - Then click the start button identified by arrow 2
Untitled.jpg
Untitled.jpg (108.36 KiB) Viewed 768 times
You should now see the connection is OK at the bottom of the Log4OM Winkeyer window as indicated by arrow 3 in the screen shot below
Untitled2.jpg
Untitled2.jpg (105.99 KiB) Viewed 768 times
Leave the Winkeyer window open but look on the status bar at the bottom of the Log4OM window and it should show a green dot as indicated by arrow 4 in the screen shot below
Untitled3.jpg
Untitled3.jpg (31.02 KiB) Viewed 768 times
w0xxx wrote:I'm not seeing the key icon on the status bar of the logging program.
The icon you refer to is probably an obsolete icon from earlier releases of Log4OM it is now placed in the 'Radio' menu with the selection 'Winkeyer'

Once all indicators show the Winkeyer active and connected as above your radio should be set to whatever CW mode you require and everything should work as designed from the Log4OM Winkeyer control centre as shown below
Untitled4.jpg
Untitled4.jpg (76.9 KiB) Viewed 768 times