Page 1 of 1

Solar Daten im Log eintragen, wie ?

Posted: 04 Nov 2017, 04:59
by DF2MC
Hi,
wie kann man die Solardaten die oben im LOG4OM angezeigt werden, in die Logfelder SFI und K übernehmen.
Es währe schön bei jedem loggen eines QSO`s, SFI, K und Sunspot Index automatisch mit zu übernehmen.
Ich finde kein Feld wo man das eintragen könnte, im Logbuch wird bei K Index und SFI, 0 angezeigt.
73 Hans DF2MC

Re: Solar Daten im Log eintragen, wie ?

Posted: 04 Nov 2017, 07:35
by G4POP
Es ändert bereits nur das Layout, um diese Felder anzuzeigen



Capture.JPG
Capture.JPG (74.58 KiB) Viewed 2360 times

Re: Solar Daten im Log eintragen, wie ?

Posted: 13 Nov 2017, 17:46
by DF2MC
Thanks Terry,
I have the fields SFI-K-A Index in the log on display, but the fields are empty ever since,
perhaps I miss somewhere a setting ??

73 Hans DF2MC

Re: Solar Daten im Log eintragen, wie ?

Posted: 14 Nov 2017, 17:13
by DF5WW
Hallo Hans,

ich habe mal aus Jux und Tollerei diese Felder im Layout aktiviert und bei mir wird immer
etwas anzegeigt. Zwar vielfach nur jeweils eine 0 aber ebensoviele Datensätze haben dann
auch die entsprechenden Einträge.

Bei mir wird das mit den Nullen eher daran liegen das ich die meiste Zeit des Monats mit
gedrosselter Geschwindigkeit von 64 kB/S im Internet hänge. Vermutlich ist der Datensatz
dann oft schon geloggt bevor die Abfrage durch ist (die Daten kommen ja von ausserhalb).

Wäre also eine Möglichkeit warum es oft Einträge mit Nullen gibt. In den Settings habe ich
eigentlich diesbezüglich noch keine Möglichkeit gefunden um die Abfrage der solaren Werte
zu aktivieren oder zu deaktivieren.

Ich bin etwas ratlos im Moment ... :cry: :cry:

Re: Solar Daten im Log eintragen, wie ? Lösung

Posted: 15 Nov 2017, 07:13
by DF2MC
Hallo Juergen,

im Englischen Forum wurde von Laurie (Author von JTAlert) auf meine Frage erklärt, dass die Solar-Daten
in Log4OM von JTAlert kommen, das muss aber in JTAlert erst aktiviert werden.
Ich habe es dann im Help-File bei JTAlert gefunden.
Also,
wenn man die Logdaten von Hand eingibt, kommen die Solar-Daten von LOG4OM,
wenn man JTAlert wie in meinem Fall, zwischen WSJT-x und LOG4OM benützt,
kommen die SOLAR-Daten von JTAlert. Das muss aber erst aktiviert werden.

In JTAlert >Setting >Logging > (Logging Enabled-Log4OM wird angezeigt) dort bei
>Log propagation data, SFI, A-index and K-Index einen Haken reinmachen.

Das reicht aber noch nicht,
es muss noch in JTAlert bei >Setting >Windows >Band Activity Display >Enable Band Activitty Display ein Haken rein.
Das hat Laurie im Help-File so erklärt und es funktioniert !
Nun nach jedem automatischen loggen mit WSJT-x nach LOG4OM, werden auch die Solar-Daten ins Log eingetragen.
Problem gelöst !! :-)))

VY73 Hans DF2MC