WAS Awards

Moderator: OE6CLD

Post Reply
KF5YUB
Novice Class
Posts: 7
Joined: 03 Feb 2015, 03:04

WAS Awards

Post by KF5YUB » 03 Feb 2015, 03:38

I have some red errors for some WAS but they don't show up. One Hawaii and One Idaho; I can not get the error to correct? All information entered is correct but NOT FOUND appears and the calls are at bottom of page Verified. When I click on the RED NOT FOUND nothing comes up; empty. So I have gone through the entire log of those States and find nothing incorrect. I don't understand what the error is or how to fix the "NOT FOUND".
I have looked at the FAQ and not finding help there.
Thank You
KF5YUB, Mike

User avatar
G4POP
Moderator
Posts: 5560
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAS Awards

Post by G4POP » 03 Feb 2015, 07:41

Mike,
This is caused by the state being entered in a format that is not recognised by ADIF, for example this is an ADIF primary subdivision (State) definition

PA Pennsylvania


If Pennsyvania is entered as PE or Pen it will not be recognised

We find this issue where an ADIF file has been imported from another logging program that has not used the ADIF standards


A full list of correct state codes can be found here

http://adif.org/304/ADIF_304.htm#Primar ... bdivisions
73 Terry G4POP

User avatar
G4POP
Moderator
Posts: 5560
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAS Awards

Post by G4POP » 03 Feb 2015, 08:03

BTW

Clicking on the "Name" (Like Florida or "Not Found") does nothing

Click on the "State" code like FL will display all stations worked for that state

Click on a "Band" cell e.g. a worked, confirmed or verified cell and just the QSO's for that band with that state will be displayed

In the resulting pop up box double click an entry to edit it

.
Attachments
Capture.JPG
Capture.JPG (54.6 KiB) Viewed 2515 times
73 Terry G4POP

KF5YUB
Novice Class
Posts: 7
Joined: 03 Feb 2015, 03:04

Re: WAS Awards

Post by KF5YUB » 03 Feb 2015, 17:18

Thank you for input. I understand the pop up and how to fix errors although in this instance I enter HI for Hawaii and ID for Idaho. When I do as you explained the pop up box is empty. That is why I went through the entire Hawaii and Idaho. I directly log in LOG4OM, so no ADIF problem. I had entered D.C. for one call from Washington D.C. and corrected the not found the way you described. That was fixed, red not found went away. This is why I am not understanding what is wrong. The information entered is correct for all HI and ID but still red not found remains which brings up my question. Why? Rather, what else can I do to fix it?
73

User avatar
G4POP
Moderator
Posts: 5560
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAS Awards

Post by G4POP » 03 Feb 2015, 17:27

KF5YUB wrote:Thank you for input. I understand the pop up and how to fix errors although in this instance I enter HI for Hawaii and ID for Idaho. When I do as you explained the pop up box is empty. That is why I went through the entire Hawaii and Idaho. I directly log in LOG4OM, so no ADIF problem. I had entered D.C. for one call from Washington D.C. and corrected the not found the way you described. That was fixed, red not found went away. This is why I am not understanding what is wrong. The information entered is correct for all HI and ID but still red not found remains which brings up my question. Why? Rather, what else can I do to fix it?
73

Please zip and email me your database file (.sqlite) so that I can check it for you
73 Terry G4POP

KF5YUB
Novice Class
Posts: 7
Joined: 03 Feb 2015, 03:04

Re: WAS Awards

Post by KF5YUB » 03 Feb 2015, 18:20

I will do as you requested G4POP. It will take me a little time so be patient please. I have never made a zip file and my XYL will return this evening to help me.
Thank You

K7PT
Old Man
Posts: 726
Joined: 21 Jan 2013, 13:54

Re: WAS Awards

Post by K7PT » 03 Feb 2015, 19:02

Hi Mike,
Just right click on the file file and from the drop down select "Send to", > "Zip Folder" and it will zip it for you. Then send the zip file to Terry. :)
K7PT-Chuck "#1 Top of the Honor Roll"

User avatar
G4POP
Moderator
Posts: 5560
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAS Awards

Post by G4POP » 04 Feb 2015, 08:02

Mike,

Thank you for sending me your sqlite database, these are my findings

Your logbook contained two incorrect state entries as shown below, once these were corrected to HI and ID respectively the “Not found’ messages disappeared

Using the full name is incorrect it must be the abbreviation required for ADIF

.

.
Attachments
Idaho.JPG
Idaho.JPG (24.37 KiB) Viewed 2474 times
Hawaii.JPG
Hawaii.JPG (29.44 KiB) Viewed 2474 times
73 Terry G4POP

KF5YUB
Novice Class
Posts: 7
Joined: 03 Feb 2015, 03:04

Re: WAS Awards

Post by KF5YUB » 08 Feb 2015, 22:32

G4POP as you already know you were correct in the first place. The error was spelling the whole name and the requirement is only abbreviation. I have my log corrected and am currently going through my WAZ entries. Attention to detail. I am grateful for your help.
Best 73's
Mike

Post Reply