Upload to LOTW

Post Reply
ni4z
Novice Class
Posts: 5
Joined: 20 Nov 2020, 16:58

Upload to LOTW

Post by ni4z » 20 Nov 2020, 17:10

Greetings,

I have Log4OM V2 installed and just did the recent update yesterday. This is a great program and is extremely user friendly, however, I have an ongoing issue with uploads to LOTW. I have never been able to upload directly from the program. When I export an ADIF and attempt to sign and upload, I get numerous errors returned.

A recent attempt (after many total failures) to upload 32 QSOs resulted in 19 QSO uploads and 13 QSO failures. I often get an error message citing duplicates. I am not attempting to upload duplicate QSOs.

I tried an ADIF export which I imported into another logging program with no issues.

Any idea what is happening? Any idea on what I need to do to correct this issue?

73,

NI4Z

User avatar
G4POP
Log4OM Alpha Team
Posts: 7755
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Upload to LOTW

Post by G4POP » 20 Nov 2020, 18:12

Where do the QSO'S originate, imported, from WSJT or manual input?

What version of Tqsl do you have installed?
73 Terry G4POP

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1614
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: Upload to LOTW

Post by DF5WW » 20 Nov 2020, 19:03

And what configuration file for TQSL.
Latest TQSL is TQSL 2.5.7 and latest configuration data is 11.13

You have to open TQSL to check this.
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

ni4z
Novice Class
Posts: 5
Joined: 20 Nov 2020, 16:58

Re: Upload to LOTW

Post by ni4z » 20 Nov 2020, 19:26

I am using TQSL V2.5.7 (upgraded yesterday) Configuration V11.13 and Log4OM V2.10.0.0

I am not a WSJT user so all log inputs are manual.

This has been occurring on a few different versions of Log4OM as well as TQSL


NI4Z

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1614
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: Upload to LOTW

Post by DF5WW » 21 Nov 2020, 01:50

Have you checked the "Upload on Close" in the LotW settings of Log4OM ?
LotW dosen´t upload on each QSO, only when closing Log4OM if you ckecked
it.
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

ni4z
Novice Class
Posts: 5
Joined: 20 Nov 2020, 16:58

Re: Upload to LOTW

Post by ni4z » 21 Nov 2020, 14:10

Thus far I have only attempted manual uploads both from the Log4OM program and doing an ADIF export. I do not have the box checked to upload on close. Neither of the aforementioned methods have been 100% successful. I get errors citing duplicates or other parameters being incorrect.

User avatar
G4POP
Log4OM Alpha Team
Posts: 7755
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Upload to LOTW

Post by G4POP » 21 Nov 2020, 14:19

Did you try exporting an ADIF and uploadiing using tsql with no log4om intervention?

What error messages do you get hiring upload?
73 Terry G4POP

ni4z
Novice Class
Posts: 5
Joined: 20 Nov 2020, 16:58

Re: Upload to LOTW

Post by ni4z » 21 Nov 2020, 18:28

Terry,

I have tried multiple times to export and upload an ADIF file. I get various error messages from LOTW including "duplicates" to "dates out of range." I tried an ADIF with 32 QSOs and some of them uploaded (after several tries) and some did not. Nineteen uploaded and 13 were rejected. I am saving the ADIF to a jump drive and uploading from that. I used this export/import method when I went from Log4OM V1 to V2 and transferred my log. LOTW just will not accept the ADIF file. I am still trying to figure out how the 19 uploaded. I contacted ARRL but they have been no help. ARRL "said" there was a "header" missing from the file which stopped the upload.

I did try to upload directly from Log4OM one or two times without success and then resorted to the ADIF export/upload.

User avatar
G4POP
Log4OM Alpha Team
Posts: 7755
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Upload to LOTW

Post by G4POP » 21 Nov 2020, 19:04

Seems like tqsl is having issues can you send me the Tqsl error log
73 Terry G4POP

ni4z
Novice Class
Posts: 5
Joined: 20 Nov 2020, 16:58

Re: Upload to LOTW

Post by ni4z » 21 Nov 2020, 19:16

Terry,

I have manually uploaded the last few entries to LOTW. As soon as I have more entries and attempt another upload I will send you the report.

Post Reply