Worked Before (F10) & QRZ photo pull don't work after QSL work

Post Reply
User avatar
ac5aa
Old Man
Posts: 113
Joined: 14 Jan 2016, 19:45
Location: Austin, TX

Worked Before (F10) & QRZ photo pull don't work after QSL work

Post by ac5aa » 11 Feb 2020, 02:08

Tonight I was able to isolate this problem a little further. All was working fine until I worked HU1DL on FT8 and uploaded to LoTW. Following that I entered 3 QSL cards I had just received (PLEASE add "Manager" to the "Via" options!). Closing QSL management and returning to cluster view, I jumped on another spot for HU1DL and then went to F10 to see if I'd worked them on 30m CW prior - and the list was empty despite having worked this station multiple times. Deleting this call, I entered another call that I had worked in the last few days - again, empty list, and also no QRZ photo linked into the photo area. This continued for any station I had worked before, and in addition, new stations which, as expected, had no F10 list also had no link from QRZ.COM photo. The only thing I had done was to work on QSL's between when it worked and when it stopped.

Shut down Log4OM and restarted. All working as normal now. Tried LoTW download (and found the automatic checkmark on "received since..." was NOT checked as it is supposed to be. This time, no effect on the above. Something squirrelly is going on.
73, Duane AC5AA

Post Reply