Label printing issue

F6EXV
Old Man
Posts: 140
Joined: 18 Oct 2020, 09:20

Label printing issue

Post by F6EXV » 20 Nov 2020, 16:04

]Hi all
I am trying to print labels, using the 70x35 size.
What I get is the attached pdf file, for actual printing.
1/ the horizontal separation is less than 70mm, so the labels ghet closer and closer to each other on each line, i.e. the thris label starts printing on the right end side of the 2nd one.
Therefore it is unusable.

2/ My callsign appears on some labels, not all.

Is anyone else having these problems ?
Attachments
LABELS.pdf
(9.32 KiB) Downloaded 35 times
Thanks + 73
Paul F6EXV

User avatar
G4POP
Log4OM Alpha Team
Posts: 8011
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Label printing issue

Post by G4POP » 20 Nov 2020, 16:37

If your call is not in the station call field of the QSO it won't be printed, check your imported QSO'S I will wager the station call is empty in many of them
73 Terry G4POP

F6EXV
Old Man
Posts: 140
Joined: 18 Oct 2020, 09:20

Re: Label printing issue

Post by F6EXV » 20 Nov 2020, 17:11

Hi Terry
I checked only one of the QSO, and indeed my call does not appear there.
If my setup is as shown on the attachment, why would my call be missing on a contact entered directly into Log4OM (not an import) ?
Do I need to enter my call for each QSO ? I thought the attached would be enough.
STATION INFO.jpg
STATION INFO.jpg (59.62 KiB) Viewed 487 times
Thanks + 73
Paul F6EXV

User avatar
G4POP
Log4OM Alpha Team
Posts: 8011
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Label printing issue

Post by G4POP » 20 Nov 2020, 18:19

As all if the QSO'S without a station call originated in the same period 1th to 13th November I think that perhaps during that period the station call was not present in the config.

Just rectify the problem, move on and see if it happens again
73 Terry G4POP

F6EXV
Old Man
Posts: 140
Joined: 18 Oct 2020, 09:20

Re: Label printing issue

Post by F6EXV » 20 Nov 2020, 19:13

Time will tell !
What about the other question, on the horizontal separation between labels ?
Thanks + 73
Paul F6EXV

User avatar
G4POP
Log4OM Alpha Team
Posts: 8011
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Label printing issue

Post by G4POP » 20 Nov 2020, 19:18

F6EXV wrote:
20 Nov 2020, 19:13
Time will tell !
What about the other question, on the horizontal separation between labels ?
As I said in another thread here yesterday even printers of the same make and model vary in print positioning.

Use the label design tool to adjust the size, margins and horizontal/vertical adjustments to work with your printer.

Don't forget to save the template when you have it set up correctly
73 Terry G4POP

F6EXV
Old Man
Posts: 140
Joined: 18 Oct 2020, 09:20

Re: Label printing issue

Post by F6EXV » 20 Nov 2020, 22:56

70 mm width is 70 mm width, on any printer...
Thanks + 73
Paul F6EXV

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1651
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: Label printing issue

Post by DF5WW » 21 Nov 2020, 01:44

My 70 x 36 working perfectly with a Canon MG 5730 ... Have printed more than 100 labels yesterday.

Image
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

User avatar
G4POP
Log4OM Alpha Team
Posts: 8011
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Label printing issue

Post by G4POP » 21 Nov 2020, 07:13

F6EXV wrote:
20 Nov 2020, 22:56
70 mm width is 70 mm width, on any printer...
As I said in the first line of my last post "Even printers of the same make and model" vary and therefore sometimes adjustment is required
73 Terry G4POP

F6FLU
Old Man
Posts: 127
Joined: 03 Aug 2015, 15:33

Re: Label printing issue

Post by F6FLU » 21 Nov 2020, 09:37

Hello,
i tried using this Label module, i spent a lot of hours in it trying to get something this correct
I managed with the "Label Definition" module to get something that works with my labels (Format A4 7 rows X 2 columns)
if I print a test page in this "Label definition" module everything is OK

Then, I try to print in real, I select some QSOs and I print my labels via the "Label print" module
and there yours is not correct everything is shifted ...
if you wish I can scan the corresponding labels

but why not do something simple and efficient
all you have to do is give the type of page (A4) as a parameter, then the number of labels in height and the number of columns and all margins
lake this :
CE_ 2020-11-21 à 10.12.58.jpg
CE_ 2020-11-21 à 10.12.58.jpg (43.1 KiB) Viewed 453 times
What do you think ?
because for me it is unusable, I do not know how you manage to use this system correctly
thank you in advance if the Team will see if it is possible to improve these modules, because it is really important ...
Thanks and 73

Post Reply