"My References" not working in QSL MANAGER

V2 error reports
Post Reply
OE5REO
New user
Posts: 2
Joined: 27 Apr 2020, 08:54

"My References" not working in QSL MANAGER

Post by OE5REO » 27 Apr 2020, 09:35

Hello,

i noticed a small problem when using "Log4OM V2" today.

When I open my Logfile with QSO MANAGER the column "My References" appears with the entered data.
When I open my Logfile with QSL MANAGER the column "My References" stays empty!

See the attached screenshot ... hope anyone can help me (although I don't think the problem is on my end).

73 Martin, OE5REO
Attachments
qso_qsl_manager.JPG
qso_qsl_manager.JPG (180.01 KiB) Viewed 649 times

DK9JC
Advanced Class
Posts: 63
Joined: 20 Jan 2019, 13:10
Location: Germany
Contact:

Re: "My References" not working in QSL MANAGER

Post by DK9JC » 27 Apr 2020, 22:54

OE5REO wrote:
27 Apr 2020, 09:35
although I don't think the problem is on my end
I did a cross check on my SOTA logs and can confirm. On label print view the references are shown correctly.
73 de John, DK9JC (AK9JC stateside)
https://www.dk9jc.de

OE5REO
New user
Posts: 2
Joined: 27 Apr 2020, 08:54

Re: "My References" not working in QSL MANAGER

Post by OE5REO » 22 Jun 2020, 15:28

still not working in v2.7.0.0 ... hope it will be fixed soon.

73 martin, oe5reo

User avatar
IW3HMH
Site Admin
Posts: 2645
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: "My References" not working in QSL MANAGER

Post by IW3HMH » 22 Jun 2020, 20:29

Thanks for reporting. Fixed in next release
Daniele Pistollato - IW3HMH

Post Reply