WINKEYER behaviour

General discussions about Log4OM features
Post Reply
User avatar
K0HB
Old Man
Posts: 181
Joined: 12 Jun 2013, 20:32

WINKEYER behaviour

Post by K0HB » 13 Jun 2019, 16:52

I'm using a WINKEY 1.0 embedded in a microKEYER-II.

With the WINKEYER window active in Log4OM, I notice that input from the "actual" paddle is flaky. My keyer mode is "Iambic B".

Not a big problem (I can keep my fingers off the paddle), but I wondered if others had seen this, or if I can make some adjustments in Log4OM to cure it.
DE Hans, KØHB
--
"Just a boy and his radio"
--
Superstition Trails ----> http://OldSlowHans.com

2E0NGT
Novice Class
Posts: 4
Joined: 21 Feb 2020, 14:13

Re: WINKEYER behaviour

Post by 2E0NGT » 12 Nov 2020, 18:00

Same here. I am using a microHAM micro keyer and everything is fine until I try to use L4OM winkeyer. keying with the paddle is diabolical - it is un-usable. Also, the macros do not send properly - bits get missed and other bits repeat so its a bit of a scramble. I thought this was just me and an older (USB connected )micro-keyer. However, a friend has just taken delivery of a new CW keyer from MicroHAM and he has exactly the same problems. Are there settings I'm missing? The manual doesn't go into detail on the settings so I just left them on default.

User avatar
G4POP
Log4OM Alpha Team
Posts: 7755
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WINKEYER behaviour

Post by G4POP » 12 Nov 2020, 18:30

2E0NGT wrote:
12 Nov 2020, 18:00
Same here. I am using a microHAM micro keyer and everything is fine until I try to use L4OM winkeyer. keying with the paddle is diabolical - it is un-usable. Also, the macros do not send properly - bits get missed and other bits repeat so its a bit of a scramble. I thought this was just me and an older (USB connected )micro-keyer. However, a friend has just taken delivery of a new CW keyer from MicroHAM and he has exactly the same problems. Are there settings I'm missing? The manual doesn't go into detail on the settings so I just left them on default.
No this has been a long time issue that we don't seem to be able to fix.

Microham use I believe a serial cloned version of Winkeyer and we have never been able to properly interface with it even though we invested in the hardware just for testing purposes so I can't offer you a fix for this.

Conversely the K1EL usb Winkeyer and all of its other clones like G4ZLP and the Picokeyer work fine with Log4om, I use a genuine K1EL USB Winkeyer every day with Log4OM without issue.
73 Terry G4POP

IU0MVD
Novice Class
Posts: 4
Joined: 18 Feb 2020, 20:17

Re: WINKEYER behaviour

Post by IU0MVD » 22 Nov 2020, 16:09

I've opened the microHam CW keyer and it uses a genuine K1EL chip but of 1st generation.
Anyway the difference may also be in the microHAM driver that they have developed, I'm almost sure that the problem will get self resolved if we could get rid ot it ......

73 de IU0MVD

Post Reply