Page 1 of 1

Windows-XP and Windows-10 IC7300

Posted: 08 May 2017, 05:20
by vu2grm
Hi, I have been facing some issue on LOG40M : I have installed same versions 1.27.0.0 on XP and Win10. In Win10 I can see and select IC7300, on XP this is not there and with other like IC7000 etc it is not connecting. any suggestion please.
de
Ram
VU2GRM
rammohang@gmail.com

Re: Windows-XP and Windows-10 IC7300

Posted: 08 May 2017, 07:04
by DF5WW
Hi Ram,

this could not be a Log4OM problem so Log4OM is using Hamlib (integrated) and Omnirig
(external) for CAT. If you don´t see the IC-7300 on your Windows XP machine you may have
"older" version of Omnirig installed ??

By the way, we are meanwhile on Log4OM 1.28 ... Always a good idea to install the latest
version of a software ...

;) ;)

Corrected from 1.29 to 1.28 :D

Re: Windows-XP and Windows-10 IC7300

Posted: 08 May 2017, 07:43
by G4POP
Juergen,
The latest public release is 1.28

1.29 is currently in Alpha test and not generally available to normal users because there could be some bugs to be resolved.

Re: Windows-XP and Windows-10 IC7300

Posted: 08 May 2017, 10:39
by DF5WW
G4POP wrote:
08 May 2017, 07:43
Juergen,
The latest public release is 1.28

1.29 is currently in Alpha test and not generally available to normal users because there could be some bugs to be resolved.
Only a problem with my fat fingers. Would write 1.28 but hit the 9 instead of the 8 :D :D