Using both FLDIGI & JT65

General discussions about Log4OM features
Post Reply
w1wrh
Novice Class
Posts: 13
Joined: 10 Jun 2017, 00:50

Using both FLDIGI & JT65

Post by w1wrh » 11 Jun 2017, 20:40

Good Afternoon. New user here coming from other software. I really like the look and feel of Log4OM. It looks so much sharper than my previous software. I set up the software, database and rig control. I followed the connection for FLDIGI and it worked well. Next I tried the same with JT65 but could not get happy action with it. I turned off everything and stopped the connection for FLDIGI and set up JT65 and joy joy it worked.

My question is, Am I missing the obvious that allows me to have both connected and allow either to run and be connected, or do I need to select which one to run before i start Log4OM? Right now I was having Log4OM start the FLDIGI program first, and tried the saem with JT65.

Thanks for the lovely program. I am learning,and will continue to try differant parts of it.
73
Bill
W1WRH

w1wrh
Novice Class
Posts: 13
Joined: 10 Jun 2017, 00:50

Re: Using both FLDIGI & JT65

Post by w1wrh » 17 Jun 2017, 01:39

Well, I spent some time kicking the tires, and tried setting both programs up simultaneously and found out that both work and both feed information to Log4OM.

Problem solved.

Thanks for the great software. :D

User avatar
G4POP
Moderator
Posts: 5479
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Using both FLDIGI & JT65

Post by G4POP » 17 Jun 2017, 06:40

w1wrh wrote:
17 Jun 2017, 01:39
Well, I spent some time kicking the tires, and tried setting both programs up simultaneously and found out that both work and both feed information to Log4OM.

Problem solved.

Thanks for the great software. :D
You might like to share the answer so that others might benefit in the future? :D
73 Terry G4POP

w1wrh
Novice Class
Posts: 13
Joined: 10 Jun 2017, 00:50

Re: Using both FLDIGI & JT65

Post by w1wrh » 21 Jun 2017, 01:10

The solution to my problem was to set both programs up at the same time. I entered the external start for fldigi and jt65 and jt alert. All three are tagged to start before. Then both the fldigi and the jt65 are set up in the Communicator. Both programs work no matter which you use as long as they both started before Log4OM as done by the "start before". It was always there in the instructions, but the software I came from could not have both running at the same time. I hadn't tried it here as I made the same assumption. Turns out you can have them both running and select which one you want to use. Thanks for the excellent program.

Post Reply