QSO is not logged in Log4OM

Need help? - Post here and we will find a solution for you.
Post Reply
DL2XM
Novice Class
Posts: 5
Joined: 19 Feb 2019, 14:13

QSO is not logged in Log4OM

Post by DL2XM » 09 May 2019, 10:33

QSO is not logged in Log4OM
Please help, thank you.  DL2XM dieter
Until 04.05.2019 the qso were logged in Log4OM.
Use log4om V. 1.36.0.0, wsjt-x V. 2.0.1, jtalertX V. 2.13.04
Get the error message screenshot, and screenshots of the software.
f5.PNG
f5.PNG (60.08 KiB) Viewed 363 times
f3.PNG
f3.PNG (53.7 KiB) Viewed 363 times
f7.PNG
f7.PNG (10.18 KiB) Viewed 363 times

User avatar
KI5IO
Old Man
Posts: 130
Joined: 16 Aug 2015, 16:30

Re: QSO is not logged in Log4OM

Post by KI5IO » 09 May 2019, 13:01

You have the WSJT log noted as to where you want the QSO saved.

You have not indicated the log name / location for the Log4OM log.

Screen clip below is from my configuration.
Attachments
JT-Alert-Log4OM-Settings.JPG
JT-Alert-Log4OM-Settings.JPG (97.7 KiB) Viewed 353 times
73 - Nolan Kienitz - KI5IO
Plano, TX

User avatar
G4POP
Moderator
Posts: 5625
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: QSO is not logged in Log4OM

Post by G4POP » 10 May 2019, 14:00

DL2XM wrote:
09 May 2019, 10:33
QSO is not logged in Log4OM
Please help, thank you.  DL2XM dieter
Until 04.05.2019 the qso were logged in Log4OM.
Use log4om V. 1.36.0.0, wsjt-x V. 2.0.1, jtalertX V. 2.13.04
Get the error message screenshot, and screenshots of the software.
f5.PNGf3.PNGf7.PNG

Your set up is totally incorrect

1. You have the wrong port set in WSJT-X settings tab of JTAlert it should be 7777


2.You have selected a WSJT database file in JTAlert Logging Log4OM settings instead of the SQLite database used by Log4OM which is displayed at the lower right corner of main Log4OM window as below


Capture.JPG
Capture.JPG (29.29 KiB) Viewed 322 times

Have you configured the Log4OM communicator?

Did you install Log4OM, Omnirig, WSJT and JTAlert to 'RUN AS AN ADMINISTRATOR' ? if not please read our user guide page 9 and quick start guide page 1 - All of these programs must be run as an administrator.

Did you not read the Log4OM or JTAlert user guides?
73 Terry G4POP

DL2XM
Novice Class
Posts: 5
Joined: 19 Feb 2019, 14:13

Re: QSO is not logged in Log4OM

Post by DL2XM » 12 May 2019, 09:44

Dear Nolan ki5io and Terry g4pop, thanks for your help now with me again is all O. K. My mistake was in jtalertX I had the wrong exe in auto start. File entered. Thanks for your Ham Spirit, 73 de Dieter dl2xm

Post Reply