FLdigi & Log4OM

Need help? - Post here and we will find a solution for you.
Post Reply
kc2nyu
Advanced Class
Posts: 61
Joined: 06 Apr 2016, 20:51

FLdigi & Log4OM

Post by kc2nyu » 14 Apr 2016, 18:57

Hello again. I have moved onto trying to get FLdigi to work with Log4OM. Searched this forum's Forum Archives and didn't find much. I am using win7 64 bit PC, K3 and v124.0.o of Log4OM and v3.23.09 of FLdigi. I have previously got HRD's DM780 and WSJTX to send logging information to Log4OM. At the moment when I log qso's in Fldigi, they are not appearing in Log4OM

-- I have followed the instructions starting on page pg 187 for setting up for Fldigi, except :

-----on pg 188 where it says "In fldigi rig configuration, disable any existing CAT control like Hamlib and pg 189 of enabling XML_RPC. I did not do that becasue I just don't understand why??? Can someone explain, why this step.
-- Currently my K3 and Fldigi are communicating nicely, and it took me a while when first trying to get fldigi to achieve that. so I am reticent to disable the CAT interface.
-- So do you think the reason the fldigi qsos are not being transferred is because I skipped the step on page 188??
-- Or are there some other obvious things to check??

73
Paul
k2nyu

User avatar
G4POP
Moderator
Posts: 5564
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: FLdigi & Log4OM

Post by G4POP » 14 Apr 2016, 19:50

Perhaps one of our users can respond?
73 Terry G4POP

kc2nyu
Advanced Class
Posts: 61
Joined: 06 Apr 2016, 20:51

Re: FLdigi & Log4OM

Post by kc2nyu » 15 Apr 2016, 17:55

An update on my attempt to have Log4OM communicate with Fldigi and sent logbook entries to it.
- I went ahead and followed All steps on pages 187-189 in the manual, including disabling the Hamlib CAT function I was using previously in Fldigi and enabled XML_RPC. I checked and double checked all the steps in the manual and watched Terry's Youtube video on FLDigi integrations
- However - still no joy, the QSO's saved in FLDigi are still not being sent to Log4OM

-- I am out of ideas but would really like to get this to work.
- Really need some help from you guys who have Log4OM/FLDigi already playing nice together.

73
Paul
kc2nyu

M0RSF
Novice Class
Posts: 24
Joined: 29 Apr 2014, 20:42

Re: FLdigi & Log4OM

Post by M0RSF » 16 Apr 2016, 06:55

Hello Paul,

I had the same problem when I first installed fldigi. Obviously the fldigi logbook had no QSO's in it. What I had to do was log a few QSO's in fldigi THEN follow the user manual to link the logbook to Log4OM including using XML_RPC then everything was fine.

HTH

73 Chris M0RSF
G/QRP #07737 - Fists #15922

User avatar
G4POP
Moderator
Posts: 5564
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: FLdigi & Log4OM

Post by G4POP » 16 Apr 2016, 16:23

Inevitably this is caused by the path in the communicator to the FLDigi logbook being incorrect, most usually because the user 'Created a ne log' with a different name from the default
73 Terry G4POP

kc2nyu
Advanced Class
Posts: 61
Joined: 06 Apr 2016, 20:51

Re: FLdigi & Log4OM

Post by kc2nyu » 18 Apr 2016, 01:49

Terry - you nailed it, I had the wrong path to the FLDIGI adi file. Sometimes the most obvious things are so easy to miss. All is working great between FLdigi and Log4OM. Thank you and thanks for all that you do to help this community and particularly the YouTube videos.'

73 Paul
kc2nyu

User avatar
G4POP
Moderator
Posts: 5564
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: FLdigi & Log4OM

Post by G4POP » 18 Apr 2016, 06:54

Paul,
That is good news.

Thank you for having the curtesy of coming back to report that the issue is resolved, so many users don't respond and that leaves us to speculate whether they

1. Gave up on the program and went to another software developer
2. They still have issues but are not reporting it
3. The issue was resolved but they just don't have the decency to let us know
4. They realised it was their own fault and don't have the balls to put their hands up and admit it
73 Terry G4POP

Post Reply