VFO A B

Need help? - Post here and we will find a solution for you.
Post Reply
EC6DX
Advanced Class
Posts: 31
Joined: 28 Feb 2016, 12:34

VFO A B

Post by EC6DX » 01 Jun 2016, 17:43

Hi...
Sometimes, when I open Log4om I find that VFO B is not with A . . . My Rig is not in Split... I would like to know how to change from Log4om because sometimes I am running in simplex and all QSO are logged with VFO B ... and it is not correct...

I hope anybody understand me.... hihihihihih

Tnx in advance
Attachments
Log4om 2.jpg
Log4om 2.jpg (105.88 KiB) Viewed 2062 times
Log4om 1.jpg
Log4om 1.jpg (209.01 KiB) Viewed 2062 times
EC6DX Balearic Islands

User avatar
G4POP
Log4OM Alpha Team
Posts: 7552
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: VFO A B

Post by G4POP » 01 Jun 2016, 22:52

It really helps if you provide more information :roll:

Windows version
Log4OM version
Make and model of radio
Interface cable type between radio and computer
73 Terry G4POP

EC6DX
Advanced Class
Posts: 31
Joined: 28 Feb 2016, 12:34

Re: VFO A B

Post by EC6DX » 02 Jun 2016, 05:10

Hi,

I use a Yaesu FT 950 with SCU 17 Interface (Yaesu) with OmniRig.

I have 1.25 v for Log4om ... with Windows 10

Normally, I have not problems... I change freq with double click, etc . . . Only this problem...

This problem do not happens every time... Sometimes I switch on my Rig and It is OK, sometimes no...

Tnx

Jose EA5IDQ
EC6DX Balearic Islands

User avatar
G4POP
Log4OM Alpha Team
Posts: 7552
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: VFO A B

Post by G4POP » 02 Jun 2016, 06:08

Sounds like the polling rate in Omnirig is set to low try changing it to 100 and use a baud rate above 9600
73 Terry G4POP

EC6DX
Advanced Class
Posts: 31
Joined: 28 Feb 2016, 12:34

Re: VFO A B

Post by EC6DX » 02 Jun 2016, 09:11

Hi...

I change to 9600... I was on 4800 . . . but continue same problem... I enclose my Omni Rig options... Tnx
Attachments
20160602_110834_resized.jpg
20160602_110834_resized.jpg (39.11 KiB) Viewed 2050 times
EC6DX Balearic Islands

User avatar
G4POP
Log4OM Alpha Team
Posts: 7552
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: VFO A B

Post by G4POP » 02 Jun 2016, 09:19

As I said use a higher baud rate - Above 9600 - 19200 ?????

Change the Poll Interval from 500 to 100
73 Terry G4POP

EC6DX
Advanced Class
Posts: 31
Joined: 28 Feb 2016, 12:34

Re: VFO A B

Post by EC6DX » 02 Jun 2016, 09:33

Terry... You are the Best... It seems that It is working good... I will test during few days... Fantastic... I will donate some €€ to support this fantastic Software... I am very very happy... and Of course... continue learning and reading in Forum...

73 de Jose EA5IDQ
EC6DX Balearic Islands

Post Reply